Search:

Type: Posts; User: avivamax; Keyword(s):

Search: Search took 0.00 seconds; generated 56 minute(s) ago.

  1. Replies
    4
    Views
    957

    thanks v much Bruce yes I'd tried those fixes -...

    thanks v much Bruce yes I'd tried those fixes - and more-nothing worked so deleted that account and my 2 remaining accounts run with a normal IE - the password on that account changed itself 3 times,...
  2. Replies
    4
    Views
    957

    thanks mucho Joe-Simply deleted that account and...

    thanks mucho Joe-Simply deleted that account and no problems with IE in remaining 2 accounts.
  3. Replies
    4
    Views
    957

    IE8 "no addons"

    dEAR MEMBERS,
    vERY GRATEFUL IF ANYONE CAN FIX THIS FOR ME AND EVERYONE.
    after re-installing the OS Internet explorer 8 installed but an orange bar runns accross the pages over the information bar...
  4. have to REinstall it Jim thanks so much keep...

    have to REinstall it Jim
    thanks so much keep getting cut off and having to re post
    aviva
  5. have to REinstall it Jim Many thankss

    have to REinstall it Jim Many thankss
  6. please advise again How to RE install "client services for netware"

    have to re-install it in order to properly Un install this self-installed pest!!!
    many thanks
    aviva maxwell
  7. Replies
    12
    Views
    1,315

    Thanks Bruce- I'm working my way down the list at...

    Thanks Bruce- I'm working my way down the list at that site and agree-have to re install in order to UNinstall it
    thanks again
    aviva
  8. Replies
    12
    Views
    1,315

    thanks do much Satrow-doesn't work! am working...

    thanks do much Satrow-doesn't work!
    am working thru Bruce's sources-think I'll re install in order to UNinstall it and put up with it till I've time to do this!
    aviva
  9. Replies
    12
    Views
    1,315

    thanks Jerry-asked the Dongle tech team-no its...

    thanks Jerry-asked the Dongle tech team-no its not theirs!also, had the dongle 3 years and the netware thing only appeared coupla weeks ago..
    aviva
  10. Replies
    12
    Views
    1,315

    thanks Jerry-system restore doesn't work! I...

    thanks Jerry-system restore doesn't work! I manually put one in but its vanished-have to larf!
    aviva
  11. Replies
    12
    Views
    1,315

    thanks Jerry-don't think so as it only appeared 2...

    thanks Jerry-don't think so as it only appeared 2 weeks ago-I'll ask'em anyway
    aviva
  12. Replies
    12
    Views
    1,315

    thanks Jerry(client servs..)

    thanks Jerry
    did all that and the bloomin thing doesnt budge! maybe because its got no files..?
    I use a 3g dongle in windows xp prof
    Aviva
  13. Replies
    12
    Views
    1,315

    Thanks Satrow-client servs..

    thanks so much for help
    thing is, done all that and it doesnt uninstall-maybe cos its files are gone? I use a g3 dongle in windows XP prof
    aviva
  14. Replies
    12
    Views
    1,315

    "Client services for netware"

    "client services for netware" installed somehow-probably with a download;
    its got an icon in control panel and is in "services"but cannot be started
    It's presence prevents me accessing my admin...
  15. Replies
    3
    Views
    1,000

    thanks again -I'm using XP SP3

    thanks again -I'm using XP SP3
  16. Replies
    3
    Views
    1,000

    chrome insisting on java....

    didn't have java-had No issues with gmail. Installed Java. Still no issues. UNinstalled it.
    Now Chrome/gmail refuses to allow me my Standard gmail because it says it must have Java in order to...
  17. Replies
    13
    Views
    1,791

    Jerry-thank you -you're a Star! Best wishes...

    Jerry-thank you -you're a Star!
    Best wishes
    aviva :)
  18. Replies
    13
    Views
    1,791

    it was a virus!

    Dear Plain Fred it was a virus-not only wrecked up stuff but has locked me out of the Bios so cant re install!
    Its put in a password so F2 blocked; F11 won't work and all the rest have passwords to...
  19. Replies
    13
    Views
    1,791

    duh!

    soon as I clicked autoruns I saw the everything tab!
    by the way, still no joy!
    am continuing the hunt for red october
    thanks again
    aviva
  20. Replies
    13
    Views
    1,791

    thanks Jerry please tell me where the everything...

    thanks Jerry please tell me where the everything tab is if you're still out there! thanks again aviva
  21. Replies
    13
    Views
    1,791

    thanks to ALL who so kindly advised me

    Thanks to Everyone who kindly advised me-Luv U!
    and am following all your tips and will return and tell u the result!I can't find Any folder in the registry or anywhere Plain Fred-but I'll do...
  22. Replies
    13
    Views
    1,791

    Help delete running backup

    please tell how to delete running backup on XP SP3 laptop. forgotten its source! ms backup says nothing running.thin blue line appears every few mins saying "processing file" flings me to desktop for...
Results 1 to 22 of 22