Search:

Type: Posts; User: NoelM; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    522

    Thank you Doc Watson, I had not thought to do...

    Thank you Doc Watson, I had not thought to do that. But when I tried it still no response from the video player to Studio. However when I restored the firewire plug to the Movie Box Windows asked...
  2. Replies
    2
    Views
    522

    I have computer running Win XP-SP3 with Pinnacle...

    I have computer running Win XP-SP3 with Pinnacle Studio 11 installed. Some time after I upgraded to Studio 11 the Movie Box, which is supposed to communicate via Firewire, no longer communicates...
  3. Replies
    6
    Views
    735

    Thank you Hans. I have a router and good up to...

    Thank you Hans.

    I have a router and good up to date firewall (Bullguard) so I will take your advice and ignore the Secuna warning. I am a believer in "if it ain't broke don't fix it"

    Thank you...
  4. Replies
    6
    Views
    735

    Thank you Hans. I have downloaded Revo...

    Thank you Hans.

    I have downloaded Revo Uninstaller. But I have no idea whether I need .NET v2 or not. Is there a way to find out if any program needs it? I am puzzled - if it is insecure and...
  5. Replies
    6
    Views
    735

    I have Windows XP SP3 with 2GB RAM. Secuna PSI...

    I have Windows XP SP3 with 2GB RAM. Secuna PSI reports that C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727 is insecure. Following a link from PSI led to Microsoft Update site which installed SP1 for...
  6. Well, Problem Solved! I replaced the CMOS...

    Well, Problem Solved!

    I replaced the CMOS battery and all now works as it should.

    The voltage on the old battery was 0.25 volt - so no wonder it would not work!

    Thank you very much for the...
  7. These symptoms scream CMOS battery. Thank you...

    These symptoms scream CMOS battery.
    Thank you all - must say I suspect that the comment that the CMOS battery is the problem sounds right to me - now that I think about it!

    In the meantime - the...
  8. One of our computers, a Dell Dimension 3000...

    One of our computers, a Dell Dimension 3000 desktop running WinXP-SP3 has begun displaying a black screen at start-up with the BIOS details then "Invalid Configuration please run Setup" - then a line...
  9. Replies
    6
    Views
    533

    Thank you to all three of you - I have now...

    Thank you to all three of you - I have now re-installed Windows, and, apart from a number of programs that I will have to re-install, everything now seems to be working as it should.
    When I ran...
  10. Replies
    6
    Views
    533

    See if the right side of line 324 at...

    See if the right side of line 324 at Troubleshooting Windows XP, Tweaks and Fixes for Windows XP helps with the .exe files.

    Joe

    Thank you Joe,

    I will try that first then do a reinstall if it...
  11. Replies
    6
    Views
    533

    I have Windows XP-SP3 with three HD's (2 X 250GB,...

    I have Windows XP-SP3 with three HD's (2 X 250GB, 1 X 500GB) and 2 GB RAM, connected to cable internet through a router. I updated Zone Alarm to the latest version (80_298_035) but when the computer...
  12. Replies
    4
    Views
    729

    Thank you very much - solved the problem. Noel

    Thank you very much - solved the problem.

    Noel
  13. Replies
    4
    Views
    729

    Can someone please tell me how to make the text...

    Can someone please tell me how to make the text in dialog boxes and on things such as tabs in message windows bigger? My wife has vision problems and finds the very fine text in those places too...
  14. Re: SI Pseudo Device SCSI Processor Device (XP-SP3)

    Thank you for that advice - I updated the BIOS to the latest version, then disabled and removed the SI Pseudo Device SCSI Processor Device in Device Manager and then rebooted, followed your...
  15. Re: SI Pseudo Device SCSI Processor Device (XP-SP3)

    Thank you - you are correct - I do have a SATA controller and disk drives. However I downloaded the latest drivers from the ASUS web site, which turned out to be identical to the drives on the CD...
  16. SI Pseudo Device SCSI Processor Device (XP-SP3)

    EXTREMELY wide picture cropped by HansV - the rest was mostly empty anyway!

    I cannot get my copy of Pinnacle Studio (v11.1) to see the Pinnacle MovieBox - it is supposed to connect via FireWire. ...
  17. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thank you for asking Bob.

    I had checked for the presence of flpydisk.sys but I did not know about fdc.sys - just checked - it is there.

    Yes I had checked the Device Manager for both the floppy...
  18. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thanks Joe.

    Looks like I have found another of Windows mysteries! Perhaps I should just give up!

    Noel
  19. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thanks again Joe, I did look at it but because it referred to upgrade to Microsoft Windows XP Home Edition I did not go any further. Incidentally the Device Manager report is not that listed but...
  20. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thanks Joe, it is interesting that my searches of the Microsoft Support files did not pick that one up! Anyway the symptoms it lists are exactly what is the case in my computer, so I followed the...
  21. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thanks Scott, that is a smart suggestion. However I could not find the flpydisk.sys file anywhere in the Microsoft site - tried every version of floppy disk driver, the actual file name, etc. I...
  22. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Yes, it seems that the device driver is OK, so that is not the problem. Incidentally it occurred to me to check whether the driver is actually located in the System32drivers folder as it should -...
  23. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Sorry - the new drive is a Sony MPF920 - so far have failed to find a driver - Sony says it is no longer on sale, Windows reports the current driver is "flpydisk.sys" with version no 5.1.2600.2180 -...
  24. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Sorry Scott,

    I did not answer re updating the BIOS - answer is NO - more than two years since I last updated the BIOS. And floppy has worked many times since then.

    Noel
  25. Replies
    20
    Views
    2,771

    Re: Windows Not Seeing Floppy Drive

    Thanks Scott,

    I tried uninstalling the floppy drive in Device Manager, and when I rebooted there was no sign of the floppy drive in Device Manager. But when I selected Scan for Hardware Changes,...
Results 1 to 25 of 133
Page 1 of 6 1 2 3 4