Search:

Type: Posts; User: Bonzaman; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    26
    Views
    13,141

    Dell Studio 17 Win 7 Prof.64 bit I have recently...

    Dell Studio 17 Win 7 Prof.64 bit
    I have recently had the same symptoms as described in nreiter's original post. I performed a disc clean up followed by a registry scan using CC Cleaner free edition....
  2. Replies
    7
    Views
    2,267

    Thanks to all who contributed to my problem. I...

    Thanks to all who contributed to my problem. I thought I might inform you that I solved it, thanks Roderunner I installed another AV program and deleted MSE.
  3. Replies
    7
    Views
    2,267

    Thanks for your input so far. I have done a scan...

    Thanks for your input so far. I have done a scan with Malwarebytes together with CCleaner and MSE and in all cases they came up clean. I have considered another AV programme but the problem may be...
  4. Replies
    7
    Views
    2,267

    Microsoft Security Essentials Problem

    I havw a Dell Studio 17 running Win 7 SP1 64 bit.
    I could not open MSE. I found the opening screen would flash momentarily and then dissapear.
    I Googled the problem and found one referance to...
  5. Replies
    7
    Views
    970

    I have been having similar start up problems and...

    I have been having similar start up problems and have a post running headed NVIDIA. I found a temporary fix to the problem by dissabaling the video driver.
  6. Replies
    15
    Views
    1,920

    No luck Peter, that did not do it.

    No luck Peter, that did not do it.
  7. Replies
    15
    Views
    1,920

    Thanks Peter, I did misunderstand your...

    Thanks Peter, I did misunderstand your suggestion. I will try it out
  8. Replies
    15
    Views
    1,920

    Thanks for the further input. Clint the Windows...

    Thanks for the further input. Clint the Windows Update I refer to is one of over 20 downloaded around the 20th of this month. If other solutions fail I will go through and delete them one by one to...
  9. Replies
    15
    Views
    1,920

    Thanks for the help Ted, I deleted both drivers...

    Thanks for the help Ted, I deleted both drivers and rebooted as you suggested. The driver reloaded and the start up was normal. However on the next reboot the original problem returned, that is...
  10. Replies
    15
    Views
    1,920

    Thank you all for your responses. I now see that...

    Thank you all for your responses. I now see that the display adaptor, NVIDIA 8800 m GTX is shown twice in the Device Manager. Should there be two or should I delete one. In order to get the notebook...
  11. Replies
    15
    Views
    1,920

    Thanks for that reply Ted. Unfortunatly roll back...

    Thanks for that reply Ted. Unfortunatly roll back is not available to me, it is greyed out
  12. Replies
    15
    Views
    1,920

    I have a Dell XPS M 1730 laptop with Windows 7...

    I have a Dell XPS M 1730 laptop with Windows 7 Ultimate.
    After a recent Windows Update my computer would hang at startup on the Windows logo Start Up screen.
    I found the problem to be with the...
Results 1 to 12 of 12