Search:

Type: Posts; User: buzzmag; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    17
    Views
    746

    I bow to your expertise and ask that this be...

    I bow to your expertise and ask that this be considered closed.
  2. Replies
    17
    Views
    746

    Will do.

    Will do.
  3. Replies
    17
    Views
    746

    Two are Seagate GoTV and the third is a Micca...

    Two are Seagate GoTV and the third is a Micca EP350G. I didn't know that they had any form of OS.
  4. Replies
    17
    Views
    746

    Look a bit harder Bruce. Here's ten I found in...

    Look a bit harder Bruce. Here's ten I found in two minutes. I can find ten more if you care to see them. Many include multiple posts from different people. A solution would have been preferable to...
  5. Replies
    17
    Views
    746

    Thanks for your reply. Windows 8.1 new account...

    Thanks for your reply. Windows 8.1 new account creation refers to a "standard account". I couldn't find anything to setup a "local account". Have I missed something? In any event, I did create a...
  6. Replies
    17
    Views
    746

    The media player doesn't run anything and simply...

    The media player doesn't run anything and simply plays videos. W7 essentially runs it. W7 computer connected to router and media player Ethernet wired to router. Works fine on W7, not so on W8.
    ...
  7. Replies
    17
    Views
    746

    I'm not trying to connect to another OS. What I'm...

    I'm not trying to connect to another OS. What I'm trying to do is view videos on my media player which is Ethernet wired to my router. On my media player using Windows 7, I select...
  8. Replies
    17
    Views
    746

    How Much Security is Too Much?

    Trying out W8.1 Pro on my dual boot system. W7 Ultimate x64 is primary. I don't use my system for anything exotic. In addition to the everyday chores, I use it extensively to view videos via three...
  9. Replies
    4
    Views
    1,056

    I'll give that a shot.

    I'll give that a shot.
  10. Replies
    4
    Views
    1,056

    Language problem in IE 11

    Just started this problem today. My language is set for U.S. English in Tools/Internet Options/General/Language but prices for items I'm looking to purchase are appearing in Japanese Yen on U.S....
  11. A good soul from the Seagate forum led me to it....

    A good soul from the Seagate forum led me to it. Here it is if anyone needs it.

    http://www.itworld.com/security/53406/disabling-hidden-administrative-shares
  12. Registry Tweak to Not List Unshared Drives in Seagate GoFlex TV Media Player

    Just did a clean install and lost the registry tweak I used to not list unshared drives in my Seagate GoFlex TV media player. Anyone know where to find it?
  13. Replies
    201
    Views
    18,837

    IE11 didn't play well with my on-line banking...

    IE11 didn't play well with my on-line banking site. Reverted to IE10 and all is well,
  14. Replies
    81
    Views
    68,087

    I've used it on my Dell that came with W7...

    I've used it on my Dell that came with W7 installed using a purchased W7 64Bit SP1 disk and a legal serial number. Problem I had was it didn't like my OEM W7 installation and after completion...
  15. Replies
    1
    Views
    1,397

    Mouse Back Button & IE10 Back Arrow Problem

    While surfing, my mouse's back button and IE's back arrow don't get me back to the previous page. Right clicking the back arrow usually lists a number of identical URLs which go nowhere. Here's a...
  16. Replies
    4
    Views
    897

    OK. The password is gone. Thank you.

    OK. The password is gone.

    Thank you.
  17. Replies
    4
    Views
    897

    Remove W8 Password

    I need to temporarily remove the password. I haven't found any way to do this in W8. Anyone?
  18. Replies
    33
    Views
    9,397

    Already unchecked "Allow the computer to turn off...

    Already unchecked "Allow the computer to turn off this device to save power."

    It's been almost a week wth no loss of internet.
  19. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    Yes I rebooted everytime. It must be something...

    Yes I rebooted everytime. It must be something in my desktop. Laptop took it with no problem.
  20. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    I think it's time to give up and wait for a...

    I think it's time to give up and wait for a working version. I've wasted too much time already.
  21. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    Correct. Nothing.

    Correct. Nothing.
  22. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    Unchecked show friendly, etc and pressed LAN...

    Unchecked show friendly, etc and pressed LAN settings in Connection. Nothing there. No help..same problem.
  23. Replies
    33
    Views
    9,397

    Two days with no problems.

    Two days with no problems.
  24. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    The following is all that appears on the page in...

    The following is all that appears on the page in question. Nothing appears in the Connection tab

    "This page can't be displayed.

    Make sure the web address http://go.microsoft.com is correct.
    ...
  25. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    16,183

    Not sure I know which connection settings and...

    Not sure I know which connection settings and specific HTTP error you are referring to. Please explain.
Results 1 to 25 of 56
Page 1 of 3 1 2 3