Search:

Type: Posts; User: AlStewart; Keyword(s):

Page 1 of 9 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    18
    Views
    410

    And thanks for that one too. Guess I learn...

    And thanks for that one too. Guess I learn something new every day. At least I hope I do.

    Have a great weekend.

    Al
  2. Replies
    18
    Views
    410

    Went to Microsoft support page ... ran the fixit...

    Went to Microsoft support page ... ran the fixit file ... and that cleared the problem. Not sure how the extra entries arrived there ... but apparently they were pointing in the wrong direction. ......
  3. Replies
    18
    Views
    410

    Just looked in that hosts file. And it has two...

    Just looked in that hosts file. And it has two entries. One for bit.ly and one for j.mp to the same ip#.
  4. Replies
    18
    Views
    410

    870 bytes.

    870 bytes.
  5. Replies
    18
    Views
    410

    Both computers use same ip # which is assigned to...

    Both computers use same ip # which is assigned to router.
  6. Replies
    18
    Views
    410

    Goes to bitly home page. That works anyway. My...

    Goes to bitly home page. That works anyway. My problem is clicking on a bit.ly link in Tweetdeck, Firefox or other app goes to error page at bitly. ... copying the bit.ly link into the unblock site...
  7. Replies
    18
    Views
    410

    By the way ... the problem is the same out of...

    By the way ... the problem is the same out of Chrome and IE as well as FF.
  8. Replies
    18
    Views
    410

    Still the same problem. ... Weird.

    Still the same problem. ... Weird.
  9. Replies
    18
    Views
    410

    Yes on both of them.

    Yes on both of them.
  10. Replies
    18
    Views
    410

    bitly going to error page

    I have a somewhat strange problem. 2 computers (1 XP - yeah I know it's old but it works)(1 Win7). Both run same version of FireFox -- settings same in both. Both run Comodo firewall. Both run Vipre...
  11. Replies
    9
    Views
    1,159

    Unfortunately that model printer does not seem to...

    Unfortunately that model printer does not seem to be available ... except at some on-line sites for 3 times the original price. And, no, the toner carts don't seem to work with any current printers...
  12. Replies
    9
    Views
    1,159

    I want to take back what I said earlier about...

    I want to take back what I said earlier about Canon support. They have been helpful. There was no direct answer to the printer problem. But they did offer and give a discount on a replacement printer...
  13. Replies
    25
    Views
    5,637

    Me too. Very annoying.

    Me too. Very annoying.
  14. Replies
    9
    Views
    1,159

    Thanks for the link. They have it ... for a price...

    Thanks for the link. They have it ... for a price that is about 3.5 times what I paid for my unit originally. I'll keep it in mind. But I'm beginning to think I may have to get a new one, and toss...
  15. Replies
    9
    Views
    1,159

    Hmm. I tried Canon support once before ... not...

    Hmm. I tried Canon support once before ... not much help. They're not much interested in helping on $100 dollar printers.
  16. Replies
    9
    Views
    1,159

    Power cord is fine (first thing I checked). As to...

    Power cord is fine (first thing I checked). As to the power supply -- that's internal and does not look like it is accessible. -- My Walmart (100 miles away) had a couple of Canon printers, but they...
  17. Replies
    9
    Views
    1,159

    Canon ip4700 quit

    My Canon ip4700 printer has worked well. Great photos. Suddenly it will not power up. No green light. No yellow light. Is there something I can do, or do I have to buy a new printer. Doesn't seem...
  18. Replies
    25
    Views
    5,637

    Thanks for help. Now I just discovered that my...

    Thanks for help. Now I just discovered that my headset/mic connection by USB on my Win 7 machine is not functioning. (I only use it for occasional Skype calls - that's why I just discovered it.)....
  19. Replies
    25
    Views
    5,637

    My problem shows 2 USB attachments affected. A...

    My problem shows 2 USB attachments affected. A Sound Blaster external audio "card". And the connection from an APC UPS unit to monitoring software on the computer. Either one plugged in crashes the...
  20. Replies
    25
    Views
    5,637

    It seems that the problem is not the driver for...

    It seems that the problem is not the driver for Sound Blaster. I totally uninstalled everything connected to SB, rebooted, and tried plugging the USB Sound Blaster in, and about 3 seconds later the...
  21. Replies
    25
    Views
    5,637

    Well ... it turns out to be, I guess, the driver...

    Well ... it turns out to be, I guess, the driver for a Sound Blaster external USB sound unit. I had unplugged all USB items ... and plugged in one at a time. All fine except when I plug in Sound...
  22. Replies
    25
    Views
    5,637

    Thanks, I'll keep that in mind ... first, to...

    Thanks, I'll keep that in mind ... first, to figure which driver might be messed up, maybe.
  23. Replies
    25
    Views
    5,637

    Maybe not. ... Disconnected printer and scanner...

    Maybe not. ... Disconnected printer and scanner etc (USB) and rebooted ... computer now boots up. So it appears something has messed with one of the drivers (which follows mup.sys in the lineup) for...
  24. Replies
    25
    Views
    5,637

    MS did it to me ...

    I'm running (on another machine-my main machine) Win XP with all latest updates. This morning MS wanted to install latest security "stuff". I said OK. It went into reboot ... now it won't work at...
  25. Okay ... thanks. That did it. The system was...

    Okay ... thanks. That did it. The system was showing the onboard audio as "working properly" ... except that it wouldn't show as an active component. The system restore (I should have tried this...
Results 1 to 25 of 207
Page 1 of 9 1 2 3 4