Search:

Type: Posts; User: A1ex; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    268
    Views
    11,631

    Poll: My latest Newsletter had blank spaces where links...

    My latest Newsletter had blank spaces where links were. I only recognized these by doing a 'Control-A', which highlighted these.
    I agree wholly with Travasaurus in Post #165 above. Another sub not...
  2. Replies
    7
    Views
    223

    Welcome to the OAP club!

    Welcome to the OAP club!
  3. Replies
    7
    Views
    223

    Sorry. I thought it was obvious. I followed the...

    Sorry. I thought it was obvious.
    I followed the advice in Sudo15's link in Post #2, the delay was what MS told me after restoring the ability to receive Insider updates on the Fast Ring.
    If you...
  4. Replies
    7
    Views
    223

    Problem solved, but I have to wait at least 24...

    Problem solved, but I have to wait at least 24 hours before I can test it.

    Alex
  5. Replies
    7
    Views
    223

    Insider Preview Error

    I've been an Insider Previewer since it started and had no problems before now.
    Recently I've had a message on the Advanced Options section of the update page that my security settings are...
  6. I've had the same problem and tried the many...

    I've had the same problem and tried the many routes to setting default apps, eventually getting satisfaction.
    But what a stupid way to run an operating system. What's the point of having a...
  7. Replies
    29
    Views
    892

    Thanks satrow, I ran System Repair ( looks a...

    Thanks satrow, I ran System Repair ( looks a useful prog ) as you suggested. It cleaned up a few things but the same problem remained.
    I mentioned I put the suite on a thumb drive and it failed on...
  8. Replies
    29
    Views
    892

    Thanks jwoods. Did all that, needed to create the...

    Thanks jwoods. Did all that, needed to create the C:\dumps folder first.
    Tried to start Procmon, then ran procdump, which proceeded ok, but no files appeared in C:\dumps.

    Perhaps we're confusing...
  9. Replies
    29
    Views
    892

    I had no problem downloading the Sysinternals zip...

    I had no problem downloading the Sysinternals zip file, and everything else is OK.

    I took your point about another PC, put the suite on a thumb drive and ran it in a totally different PC - and got...
  10. Replies
    29
    Views
    892

    Drive E: is just a separate HDD, I keep Operating...

    Drive E: is just a separate HDD, I keep Operating systems on SSD's and data on separate HDD's.

    My wife's name is Shirley, by pure coincidence!

    I don't see the relevance of AV software, since no...
  11. Replies
    29
    Views
    892

    I examined Event Viewer - Administrative Events...

    I examined Event Viewer - Administrative Events and found several entries relating to my attempts at starting Procmon marked as Errors.
    This is the output on the General Tab;-

    Faulting...
  12. Replies
    29
    Views
    892

    Surely starting in safe mode is just as good a...

    Surely starting in safe mode is just as good a test.
  13. Replies
    29
    Views
    892

    I tried safe mode and got exactly the same...

    I tried safe mode and got exactly the same response - nothing. This is in both W10 and W7.
    Your link is to Process Explorer, I have no problem with that, it runs perfectly, in fact I've been using...
  14. Replies
    29
    Views
    892

    It doesn't crash, it just doesn't start,...

    It doesn't crash, it just doesn't start, consequently I get no response at all.

    Alex
  15. Replies
    29
    Views
    892

    Thanks guys. I followed Bundaburra's suggestion...

    Thanks guys. I followed Bundaburra's suggestion and ran Process Explorer in half a screen while starting Procmon in the other half. Process Monitor does start briefly then red lines, and if I try...
  16. Replies
    29
    Views
    892

    It is v3.20.0.0, and I've tried running it with...

    It is v3.20.0.0, and I've tried running it with AV and Anti Malware off, still no result.
    I get the usual 'Do you want to run this file' message, then nothing.
    I don't even get this if I run as...
  17. Replies
    29
    Views
    892

    Process Monitor Problem

    I recently downloaded the latest Sysinternals Suite, basically to update Autoruns.exe, for use on both Win7 & Win10.
    Autoruns opens OK on both , but I can't get Procmon.exe to open on either,...
  18. Replies
    3
    Views
    156

    Tried that and also uninstalled then reinstalled...

    Tried that and also uninstalled then reinstalled the progs with no joy.

    I've had other problems with Windows10, which was an upgrade from W8.1, so I decided to run a clean reinstall, which...
  19. Replies
    3
    Views
    156

    Puzzling Shortcut Responses

    I have two shortcuts on my Win10 PC (to MP3Gain and Karen's Power Tools Replicator) which don't go straight to the intended program but start the Windows Installer for MS Office 2010, which I also...
  20. I'm using Win 10 565 and I set Firefox to be my...

    I'm using Win 10 565 and I set Firefox to be my default browser. If I restart it's back to Edge and I have to reset Firefox as default. In other words the default setting doesn't stick - bloody...
  21. Replies
    9
    Views
    1,044

    I've found no errors in the Event logs or...

    I've found no errors in the Event logs or Perfmon, so I'm no wiser.
    I have submitted the problem to Microsoft through the feedback process. Not much hope of a result there!

    Alex
  22. Replies
    9
    Views
    1,044

    I did a full reset of IE11, including restarting,...

    I did a full reset of IE11, including restarting, but it made no difference. I couldn't find any reset options in Edge, either in Settings or Advanced Settings.
    I had a look at gpedit but everything...
  23. Replies
    9
    Views
    1,044

    It is Win10 Pro. I've never used GPEDIT, how's it...

    It is Win10 Pro. I've never used GPEDIT, how's it work?

    Alex
  24. Replies
    9
    Views
    1,044

    It's a personal one, Joe, and I'm running Win 10...

    It's a personal one, Joe, and I'm running Win 10 565 on the insider prog, although I had the same problem on the previous build.
    I've tried not blocking pop ups, makes no difference. there must be a...
  25. Replies
    9
    Views
    1,044

    Can't download in Edge or IE11 in Win10

    I get no response at all when clicking on download buttons in either Edge or IE11.
    I have no trouble in Firefox, but I'd rather use Edge if I can. I've searched for settings that may be preventing...
Results 1 to 25 of 228
Page 1 of 10 1 2 3 4