Search:

Type: Posts; User: DaveBRenn; Keyword(s):

Page 1 of 13 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    522

    Thanks RG, will give that a try.

    Thanks RG, will give that a try.
  2. Replies
    4
    Views
    522

    Hi RG, don't see NetTv in autoruns.

    Hi RG, don't see NetTv in autoruns.
  3. Replies
    4
    Views
    522

    Event Viewer ID 0

    Receiving this ID 0 my event viewer.
    How do I solve this.
    Many thanks.

    44628
  4. Thread: FileCleaner

    by DaveBRenn
    Replies
    3
    Views
    343

    I will stick with CCleaner. I was just curious...

    I will stick with CCleaner. I was just curious about FileCleaner.

    Thanks RG and Paul.
  5. Thread: FileCleaner

    by DaveBRenn
    Replies
    3
    Views
    343

    FileCleaner

    Just curious. Is FileCleaner offered in todays Newsletter any better than CCleaner?
  6. Replies
    5
    Views
    650

    Thanks all. Will try. Dave

    Thanks all. Will try.
    Dave
  7. Replies
    5
    Views
    650

    Have no Windows 10 upgrade reservation in the...

    Have no Windows 10 upgrade reservation in the tray at this stage.

    Would this version of Windows 7 I have installed be an Enterprise version?
    I am not a System builder just a home user

    Thanks?
  8. Replies
    5
    Views
    650

    Upgrade to W10

    See attachment.
    Would I have any problem upgrading to Windows 10 with this version of
    Windows 7 Professional installed.
    I purchased this from a reputable Computer shop, which they installed. This...
  9. Replies
    38
    Views
    3,686

    Sudo, I thought the problem would be solved...

    Sudo, I thought the problem would be solved quickly and not that complicated. Always knowledgeably people
    on this site. Hope I never get this sort of problem again!
    This is the first time I've had...
  10. Replies
    38
    Views
    3,686

    Sudo, I have just completed an ext. system image...

    Sudo, I have just completed an ext. system image restore from Macrium, and no more
    problem with the service center.

    Many thanks to everyone for all the input to help with my problem.
    This is a...
  11. Replies
    38
    Views
    3,686

    Still does not start with the hidden admin....

    Still does not start with the hidden admin. account.

    Question please, after trying all the ideas put forward with no luck, how serious
    is this problem, can I just carry on normal?
    Thanks
  12. Replies
    38
    Views
    3,686

    Sudo, This is how my account looks. I did run...

    Sudo,
    This is how my account looks. I did run the cmd prompt from how to geek
    and it completely successfully. i am the sole user of my PC.

    42639
  13. Replies
    38
    Views
    3,686

    Rick, where does one see the password that is...

    Rick, where does one see the password that is shown for the 'Local Service?'
  14. Replies
    38
    Views
    3,686

    These are the two error messages attached. One...

    These are the two error messages attached. One shows failed to start, the other
    terminated?

    4263542636
  15. Replies
    38
    Views
    3,686

    Rick, the Bit Defender removal tool ran...

    Rick, the Bit Defender removal tool ran successfully.
    I'm not sure what they mean by the account specified being different from the account specified on the other services running -
    my first...
  16. Replies
    38
    Views
    3,686

    Sudo, I just ran sfc/scannow and it shows no...

    Sudo, I just ran sfc/scannow and it shows no integrity violations.
    Possilbly this has something to do with account, as I rceived the message "The account specified for this service is
    different...
  17. Replies
    38
    Views
    3,686

    jw, I managed to do the rebuild of the Repository...

    jw, I managed to do the rebuild of the Repository but unfortunately the problem
    still persists, cannot start Service Center.
    I don't know where to check now, limited knowledge.
    Regards
    Dave
  18. Replies
    38
    Views
    3,686

    Rick, apologize for poor info. The different...

    Rick, apologize for poor info. The different antivirus was BitDefender Free. I first uninstalled MSE using Revo,
    installed BitDefender. Later this was uninstalled also using Revo.
    There was also...
  19. Replies
    38
    Views
    3,686

    This problem seems to have started after trying a...

    This problem seems to have started after trying a different antivirus.
  20. Replies
    38
    Views
    3,686

    If I do go this route, I will check carefully for...

    If I do go this route, I will check carefully for any changes I may have made.
    Thanks
    Dave
  21. Replies
    38
    Views
    3,686

    jw, thanks for your patience. Question please, if...

    jw, thanks for your patience. Question please, if I did system restore from a previous Macrium backup
    would this fix this problem? At the time the backup was done, a week ago, I never had this...
  22. Replies
    38
    Views
    3,686

    jw, I'm not very confident to tackle the rebuild...

    jw, I'm not very confident to tackle the rebuild as I'm very limited in my knowledge of PC's.
    I'm afraid to complicate matters further, so possibly one of you knowledge people could assist
    me...
  23. Replies
    38
    Views
    3,686

    jw, thanks for the info. Before doing a...

    jw, thanks for the info. Before doing a repository rebuild I ran a command prompt to
    verify the repository and it appears it is OK - see attachment. Do I still need to rebuild
    the repository, or...
  24. Replies
    38
    Views
    3,686

    Jerry, have tried this before and still no go....

    Jerry, have tried this before and still no go.
    Thanks
    Dave
  25. Replies
    38
    Views
    3,686

    Still not solved. Would System Restore achieve...

    Still not solved. Would System Restore achieve any result?
    Could this problem be ignored?
    Thanks
    Dave
Results 1 to 25 of 309
Page 1 of 13 1 2 3 4