Search:

Type: Posts; User: rstew; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    1,036

    I had a couple of PUP's that kept re-appearing,...

    I had a couple of PUP's that kept re-appearing, but the new version of malware bytes seems to have killed them. I scan weekly.

    rstew
  2. This sounds like it might work nicely! Thanks...

    This sounds like it might work nicely!
    Thanks for the link. :B):

    rstew
  3. Replies
    10
    Views
    227

    Cochin Thanks for this idea. I had forgotten...

    Cochin
    Thanks for this idea. I had forgotten about being able to power down drives.

    Cheers,
    rstew
  4. The current oem install is 32 bit and it's...

    The current oem install is 32 bit and it's working fine so I will just leave it alone. I don't have a 32 bit non-oem version. The idea originally was to get rid of the oem install with all its...
  5. Replies
    10
    Views
    227

    I hear you Paul! rstew

    I hear you Paul!

    rstew
  6. Sound advice Clint! I think it sounds like it...

    Sound advice Clint!
    I think it sounds like it would be more trouble than it's worth, so I will just leave it running Vista until I retire it completely, like Joe suggested.
    I forgot that upgrading...
  7. More questions about upgrading from Vista to Win7

    So I have my custom built shop rig up and running nicely on Win7 x 64bit. Everything works great and I am happy with it. (Thanks to many on the forum for all the valualble information and...
  8. Replies
    16
    Views
    2,058

    Current most popular version of Windows?

    So in looking at the numbers of people viewing the various Window forums on any given day, it appears that Win7 usually has 300 to 600 or more viewers.
    Vista has way less than 100, typically around...
  9. Replies
    10
    Views
    227

    OK I was afraid that might be the case. Also I...

    OK I was afraid that might be the case.
    Also I notice that the backup is not in any recognizable format.
    It shows as several hundred sequentially numbered "backup file" folders.
    So I guess there...
  10. Replies
    10
    Views
    227

    How to Turn Off Backup HDD?

    I have given up on trying to backup one rig to another, at least for now.
    So after I run a file backup (using Windows backup) to a second hdd in my my rig, is there a way to shut the backup drive...
  11. Replies
    3
    Views
    118

    Thanks for that link Joe. Wow, once again...

    Thanks for that link Joe.
    Wow, once again something that you think should be easy, turns out needing dozens of debugging steps! :huh:
    I am sure that as I work through it I will solve the issue.
    I...
  12. Replies
    3
    Views
    118

    Can't Network One PC To Another!

    Just having some trouble backing up files from one PC to another on my network.
    They are both cat 5 cabled to my router, which also has a printer connected.
    One PC is running Vista HP 32 bit; the...
  13. Replies
    21
    Views
    1,906

    Here is the window that opened: 39899 ...

    Here is the window that opened:

    39899

    Spooky or what? :o:

    rstew
  14. Replies
    21
    Views
    1,906

    Yes it looked suspicious to me. I just hit the...

    Yes it looked suspicious to me.
    I just hit the exit button and it disappeared.
    I did get a picture of it before I killed it.

    rstew
  15. Replies
    21
    Views
    1,906

    I just got a warning flag pop up in the lower...

    I just got a warning flag pop up in the lower corner of my screen that has AVG in one corner.
    It says "SHELLSHOCK; Everything you should know about this global threat"
    Then it has a big red button...
  16. Replies
    12
    Views
    862

    So as to reduce the scare factor I wound up just...

    So as to reduce the scare factor I wound up just swapping back in the old mobo. A gigantic step backward!
    Anyway everything works as it did.
    I can now fully backup all my data files, then maybe...
  17. Replies
    12
    Views
    862

    Berton; So are we saying that simply upgrading...

    Berton;
    So are we saying that simply upgrading to Vista 64 bit, on the same drive, may render the non-windows data unrecoverable?
    The video driver and network driver at least seem to be fine...
  18. Replies
    12
    Views
    862

    If I was to boot up with Vista Enterprise 64 bit...

    If I was to boot up with Vista Enterprise 64 bit (non-OEM) from the DVD drive, and upgrade to this (registered etc.), would I still be able to access all my old data files on the old drive? Or would...
  19. Replies
    12
    Views
    862

    Clint Both mobo's worked fine beforehand. The...

    Clint
    Both mobo's worked fine beforehand.
    The problem must be different disk controllers as Paul says.
    Paul;
    I had no idea disk controllers were different
    Another example of how what you...
  20. Replies
    12
    Views
    862

    Updated motherboard in older Gateway failed

    So I decided it was time to replace the mobo in my old Gateway backup rig.
    Its a 2008 GM5410E with a clunky old OEM Intel DG965OT motherboard, running a quad core Q6600.
    I swapped in a Gigabyte...
  21. Additions to security and maintenance arsenal?

    I just made a list of the current security and maintenance utilities I have accumulated, in no particular order:

    CPUID-CPU-Z
    Initdebug
    RealTemp 3.70
    SpeedFan 4.47 & 4.50
    AdwCleaner...
  22. Replies
    8
    Views
    227

    CLINT; Thanks for that link. Lots of good OC...

    CLINT;
    Thanks for that link.
    Lots of good OC info there for sure.

    rstew
  23. Replies
    8
    Views
    227

    Clint It was just an experiment is all, to see...

    Clint
    It was just an experiment is all, to see if it would work!
    The board does in fact support o/c ing, so that will be next.
    I need to figure out how to adjust memory ratios with the CPU speeds...
  24. Replies
    8
    Views
    227

    PROBLEM SOLVED! I pulled the battery to clear...

    PROBLEM SOLVED!
    I pulled the battery to clear the cmos, replaced it, and boom all is normal again.
    Another lesson learned.
    I don't think I'll be fooling around with Bsel mods again anytime soon....
  25. Replies
    8
    Views
    227

    Thanks Paul; I did try setting the bios to...

    Thanks Paul;
    I did try setting the bios to defaults; no change.
    I was going to try clearing the cmos next.
    I have downloaded the latest bios update from Gigabyte; but I have never done a bios...
Results 1 to 25 of 106
Page 1 of 5 1 2 3 4