Search:

Type: Posts; User: Bob W; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    542

    Jazz - I think I will try the firmware update. ...

    Jazz - I think I will try the firmware update. As I recall, the process is more or less automated with the newer boards.
  2. Replies
    6
    Views
    542

    Thanks guys. I hope that MS will get 8.1 running...

    Thanks guys. I hope that MS will get 8.1 running properly before I am forced to try it again. My guess is that somehow my Gigabyte mobo does not get along with 8.1. There is some chance that I...
  3. Replies
    6
    Views
    542

    Forced upgrade from 8.1

    I had to read this twice before I realized that I can survive:
    ...
  4. Replies
    5
    Views
    595

    rmonroe - Thanks. I'll check out the link.

    rmonroe - Thanks. I'll check out the link.
  5. Replies
    5
    Views
    595

    Problem recording audio

    I am using Win8 (not 8.1). I can easily record audio from an external source with Sound Recorder, Audacity, or Wavosaur. I want to record audio from internet sources (music playing over my...
  6. Replies
    12
    Views
    5,954

    Medico - I'm not positive that my drivers are...

    Medico - I'm not positive that my drivers are correct. I occasionally run Slim Drivers and otherwise trust that when I attach a mouse, Windows will select the proper driver. The mouse I use is a...
  7. Replies
    12
    Views
    5,954

    I have the mouse lag problem with Win8.1. When I...

    I have the mouse lag problem with Win8.1. When I switched to 8.1, I was using a MS wireless mouse, but the problem is not related to it being wireless. I have subsequently tried 3 optical mice with...
  8. Replies
    22
    Views
    2,062

    ruirib - The only two sites that I am sure this...

    ruirib - The only two sites that I am sure this happens with are Newegg.com and Facebook.com. There may be others, but I don't recall them right now.
  9. Replies
    22
    Views
    2,062

    Prescott - Thanks. I captured the output and...

    Prescott - Thanks. I captured the output and will paste in in below. I suppose I should do a second capture, when I see the problem again.

    Windows IP Configuration

    Host Name . . . . . . ....
  10. Replies
    22
    Views
    2,062

    ruirib - I do not lose connection to the...

    ruirib - I do not lose connection to the internet. In fact the browsers work fine for most sites, but have this strange behavior with at least two. I am using the MS security software that is part...
  11. Replies
    22
    Views
    2,062

    After getting the Invalid URL (per my last...

    After getting the Invalid URL (per my last message), I rebooted the computer. Then I went to the Newegg ad and clicked the link again. This time it worked perfectly.

    In this instance, the...
  12. Replies
    22
    Views
    2,062

    I just ran the ipconnect/all command and got a...

    I just ran the ipconnect/all command and got a lot of screen entries. Most of them said that this or that was enabled. I then tried the email ad link again. It gave another Invalid URL error.
  13. Replies
    22
    Views
    2,062

    I just now had an invalid URL error with Newegg. ...

    I just now had an invalid URL error with Newegg. It happened from an email link (ad). I decided to ping Newegg. Message says
    packets sent = 4
    received - 0
    lost = 4

    Then I pinged Yahoo and...
  14. Replies
    11
    Views
    8,078

    FWIW, I ran into the image problem and the error...

    FWIW, I ran into the image problem and the error saying that there was not enough free space, when there was close to a TB of free space. I use Acronis, but I have always wanted at least two...
  15. Replies
    22
    Views
    2,062

    ruirib - I haven't tried the ping test. This...

    ruirib - I haven't tried the ping test. This problem is one I cannot induce, I have to wait and it appears. It seems that most of the times I have had it happen have been in the morning. My...
  16. Replies
    22
    Views
    2,062

    Medico - Thanks for replying. It seems to me...

    Medico - Thanks for replying. It seems to me that this cannot be a browser issue, since various browsers have the same problem. Why would they all suddenly not have the problem after I reboot? I...
  17. Replies
    22
    Views
    2,062

    Errors causing URLs to not be found

    This seems to be a Win8 or 8.1 problem. I never see it on my other computers. I try to access a site, such as Newegg or Facebook (various others, but not all) and my browsers say that the URL...
  18. Replies
    7
    Views
    1,215

    Yesterday I tried to make a backup using the...

    Yesterday I tried to make a backup using the Windows imaging tool (presumably still Win7) from the History location. It started each time, but failed 4 times (between them I did things like...
  19. Replies
    7
    Views
    1,215

    Thanks Bruce and ruirib. I checked and easily...

    Thanks Bruce and ruirib. I checked and easily found the image option. Glad to see it is still there. I knew I could recover the old Acronis images via the emergency boot disk, but I didn't realize...
  20. Replies
    7
    Views
    1,215

    I gave Acronis one more try this morning. It was...

    I gave Acronis one more try this morning. It was the 4th or 5th attempt. To my complete surprise, this time it installed and seems to be working. I have it doing a file backup right now. I may...
  21. Replies
    7
    Views
    1,215

    8.1 panic - How to escape back to 8?

    I installed 8.1 yesterday. It was easy enough, but then I found problems. Acronis True Image would not run. I tried to uninstall and reinstall it. It will not reinstall. My Logitech mouse...
  22. Replies
    13
    Views
    1,878

    Autoruns screen: Well, it won't load to this...

    Autoruns screen:

    Well, it won't load to this forum. I have a screen shot in both GIF and JPG formats. Neither will upload. The screen simply does not advance.

    I uninstalled ARSclip using...
  23. Replies
    13
    Views
    1,878

    I have run Malwarebytes and CCleaner. The former...

    I have run Malwarebytes and CCleaner. The former found something in the registry and removed it. Reboot. Then the same windows were opened. It might help to know that 5 of the windows are spawned...
  24. Replies
    13
    Views
    1,878

    I did the clean boot twice. Although the problem...

    I did the clean boot twice. Although the problem did not go away, it reduced the number of open windows to 6. Any other ideas as to how to stop the open windows?
  25. Replies
    13
    Views
    1,878

    Jerry - Thanks. That looks like a good check. I...

    Jerry - Thanks. That looks like a good check. I will give it a try.
Results 1 to 25 of 98
Page 1 of 4 1 2 3 4