Search:

Type: Posts; User: CelVerhaegen; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    2,304

    Preventing home network intrusions

    Good morning. I need to tighten the security on my Linksys EA4500 router. I have been seeing different cell phones listed on my Network in File Explorer.

    I am using WPA/WPA2 Mixed Personal...
  2. Replies
    5
    Views
    2,626

    No trouble with IE10 or any other applications...

    No trouble with IE10 or any other applications (knock wood).

    This is bizarre because each evening I shut down the system. The next morning, OneNote pulls up the image just for an instant- then...
  3. Replies
    5
    Views
    2,626

    John- Thanks for your reply. Over the...

    John-

    Thanks for your reply. Over the years, I have learned much of what I know about computers from these boards. So naturally, I turn here first. I will cross post on the MS OneNote board,...
  4. Replies
    5
    Views
    2,626

    OneNote 2010 images disappearing

    I am running OneNote 2010 on a Win7 Home Premium SP1 system.

    I keep recipes in OneNote to access via SkyDrive on different systems in various locations.

    On the system referenced above, I am...
  5. I have Outlook set to ping the servers every 10...

    I have Outlook set to ping the servers every 10 minutes. At some point I will see the dialogue box just refreshing, refreshing, refreshing on my monitor. Eventually it will just stop. Then a bunch of...
  6. I don't know. I just get a dialogue box saying...

    I don't know. I just get a dialogue box saying "contacting the server for information". There is no mention of a specific e-mail. If I can "snip" the dialogue box, I will post it here. Thanks./ cel
  7. I don’t receive any e-mail from Paypal. Rather, I...

    I don’t receive any e-mail from Paypal. Rather, I think that the HTML e-mails in general are the problem. I have a rather fast Internet connection, so I don’t know what Outlook’s issue is with...
  8. I have the Outlook Backup add in, and I think...

    I have the Outlook Backup add in, and I think that NIS is considered an add-in. Both of these add-ins have been loaded, active and working fine since Office 2010 came out.

    Internet access is...
  9. Thank you for your suggestion. I just disabled...

    Thank you for your suggestion. I just disabled NIS (and restarted) and it made no difference.
  10. Outlook 2010 is "contacting the server for information"

    Starting about 3 weeks ago, periodically Outlook 2010 hangs when pinging for e-mail. I repeatedly get a thin dialogue box saying “contacting the server for information”. Outlook fades to grey and...
  11. Replies
    4
    Views
    3,366

    IE9 Search from address bar

    I installed the IE9 RTM version, and then installed the final release of IE9.

    When I was running the RTM version, I utilized the search from the address bar feature extensively- loved it. 9...
  12. Replies
    4
    Views
    753

    Dave- OK then. I'll troubleshoot the...

    Dave-

    OK then. I'll troubleshoot the connections from the individual systems to the router. Thanks for your help./ cel
  13. Replies
    4
    Views
    753

    Dave- Thanks for the ideas. I had read on these...

    Dave- Thanks for the ideas. I had read on these forums about updating drivers, and had tried that. However, 2 of the systems were Win7 out of the box. I would think that they had the optimal drivers....
  14. Replies
    4
    Views
    753

    I’ve noted on these boards, and at other sites,...

    I’ve noted on these boards, and at other sites, that many users who run Windows 7 have trouble with intermittent drops in Internet connectivity. In my own experience, the problem is only on systems...
  15. Replies
    4
    Views
    2,131

    The drive was working on the LAN (2 XP systems, 2...

    The drive was working on the LAN (2 XP systems, 2 Vista systems), but only one system was using it for backup- it was not being used efficiently. Within 6 months, all 4 systems will be Win7
    ...
  16. Replies
    4
    Views
    2,131

    I am trying to repurpose a Maxtor Shared Storage...

    I am trying to repurpose a Maxtor Shared Storage Drive II to use as a personal backup drive on my Win7 system.

    I am having trouble physically connecting it. A “male-to-male” USB connection...
  17. Replies
    4
    Views
    1,177

    Have you checked the "Precision as displayed"...

    Have you checked the "Precision as displayed" option?

    Don-

    That did it! Checking the "Precision as displayed" option showed the correct total.

    Thank you for your help./ cel
  18. Replies
    4
    Views
    1,177

    Hi all. I’m using Excel 2007. Simple summation,...

    Hi all. I’m using Excel 2007. Simple summation, using the ∑ function. The column doesn’t add up. I am off by 1. I have checked- the numbers are whole numbers (and input as such), and there are no...
  19. Replies
    14
    Views
    4,019

    Re: Fail to Copy (Ultimate)

    Resolution (and a workaround for those with a similar problem):

    I still can’t copy from one disk to another- “preparing to copy” and then it hangs. I didn’t install all the various patches...
  20. Replies
    5
    Views
    484

    Re: New .pst file (2007)

    As I recall, Outlook refused to open period. Up to OL2003, it kvetched but then just created a new file. 2007 refuses to start.
  21. Replies
    5
    Views
    484

    New .pst file (2007)

    For years, with Outlook versions up to 2003 , I had periodically used directions from a 2002 issue of OMM (12 July 2002, Vol 3 No 17) to create a new .pst file. I have all the old .pst files back to...
  22. Replies
    14
    Views
    4,019

    Re: Fail to Copy (Ultimate)

    Joe-

    Right clicking on (any) shortcut, going to Properties/Advanced had the choices greyed out. It's OK, I can handle going via Explorer. Thanks./ cel
  23. Replies
    14
    Views
    4,019

    Re: Fail to Copy (Ultimate)

    OK. I uninstalled/reinstalled Robocopy GUI into the System32 folder. I installed the Hotfix 943899. Restarted, Yada, yada. No go.

    Robocopy GUI immediately says "Robocopy job finished at 12:09...
  24. Replies
    14
    Views
    4,019

    Re: Fail to Copy (Ultimate)

    For good measure I downloaded the (32-bit) file again and tried to install it again. Vista won't let it install.

    To get around this problem, I have tried to select a few folders from within the...
  25. Replies
    14
    Views
    4,019

    Re: Fail to Copy (Ultimate)

    Joe-

    As part of my troubleshooting, I downloaded that hotfix and tried to install it. Vista being the All Knowing OS that it is, put up a dialogue box telling me that I didn't need it. And...
Results 1 to 25 of 49
Page 1 of 2 1 2