Search:

Type: Posts; User: lipscomb; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    3,224

    I have a similar problem. In my case, it's due...

    I have a similar problem. In my case, it's due to one of my hard drives, spinning up from a low-power state. I know this because I can hear a whine that rises in pitch as the drive comes up to...
  2. Replies
    42
    Views
    6,145

    Fix for Windows Update

    I had this problem a few weeks ago. Windows Update wouldn't work, and would in fact virtually lock up my system. My anti-virus sweeps found no problems.

    When I probed with PROCEXP.EXE, I found...
  3. Replies
    15
    Views
    6,029

    Have you periodically checked the operating...

    Have you periodically checked the operating temperatures of various components of the computer?

    Some BIOSes have a page that gives that info. Otherwise, you can download an app for the purpose. ...
  4. Replies
    30
    Views
    5,129

    This may help. It's not "TrustedInstaller," but...

    This may help. It's not "TrustedInstaller," but it's probably as good or better.

    Some years ago, I contacted Microsoft for help in removing a stubborn rootkit in my XP system. After being...
  5. Replies
    18
    Views
    12,676

    Did you install a program from a diskette? If...

    Did you install a program from a diskette? If so, that program may now be running in the background and may be trying to access a file on that diskette.
  6. Replies
    134
    Views
    54,161

    Linda, Have you tried substituting a...

    Linda,

    Have you tried substituting a known-good USB cable?

    Regards,

    Roy
  7. Replies
    27
    Views
    5,567

    If you're willing to use a free, web-based...

    If you're willing to use a free, web-based service to print your PDF file, check out zamzar.com.

    It can convert many types of files into many other types of files. I've used it now for about four...
  8. I had this exact same problem, and just yesterday...

    I had this exact same problem, and just yesterday I finally figured out a workaround, if not the solution.

    I have two NICs installed and enabled. One is connected to my DSL modem (via a hub), and...
Results 1 to 8 of 8