Search:

Type: Posts; User: rstew; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    10
    Views
    168

    So as to reduce the scare factor I wound up just...

    So as to reduce the scare factor I wound up just swapping back in the old mobo. A gigantic step backward!
    Anyway everything works as it did.
    I can now fully backup all my data files, then maybe...
  2. Replies
    10
    Views
    168

    Berton; So are we saying that simply upgrading...

    Berton;
    So are we saying that simply upgrading to Vista 64 bit, on the same drive, may render the non-windows data unrecoverable?
    The video driver and network driver at least seem to be fine...
  3. Replies
    10
    Views
    168

    If I was to boot up with Vista Enterprise 64 bit...

    If I was to boot up with Vista Enterprise 64 bit (non-OEM) from the DVD drive, and upgrade to this (registered etc.), would I still be able to access all my old data files on the old drive? Or would...
  4. Replies
    10
    Views
    168

    Clint Both mobo's worked fine beforehand. The...

    Clint
    Both mobo's worked fine beforehand.
    The problem must be different disk controllers as Paul says.
    Paul;
    I had no idea disk controllers were different
    Another example of how what you...
  5. Replies
    10
    Views
    168

    Updated motherboard in older Gateway failed

    So I decided it was time to replace the mobo in my old Gateway backup rig.
    Its a 2008 GM5410E with a clunky old OEM Intel DG965OT motherboard, running a quad core Q6600.
    I swapped in a Gigabyte...
  6. Additions to security and maintenance arsenal?

    I just made a list of the current security and maintenance utilities I have accumulated, in no particular order:

    CPUID-CPU-Z
    Initdebug
    RealTemp 3.70
    SpeedFan 4.47 & 4.50
    AdwCleaner...
  7. Replies
    8
    Views
    134

    CLINT; Thanks for that link. Lots of good OC...

    CLINT;
    Thanks for that link.
    Lots of good OC info there for sure.

    rstew
  8. Replies
    8
    Views
    134

    Clint It was just an experiment is all, to see...

    Clint
    It was just an experiment is all, to see if it would work!
    The board does in fact support o/c ing, so that will be next.
    I need to figure out how to adjust memory ratios with the CPU speeds...
  9. Replies
    8
    Views
    134

    PROBLEM SOLVED! I pulled the battery to clear...

    PROBLEM SOLVED!
    I pulled the battery to clear the cmos, replaced it, and boom all is normal again.
    Another lesson learned.
    I don't think I'll be fooling around with Bsel mods again anytime soon....
  10. Replies
    8
    Views
    134

    Thanks Paul; I did try setting the bios to...

    Thanks Paul;
    I did try setting the bios to defaults; no change.
    I was going to try clearing the cmos next.
    I have downloaded the latest bios update from Gigabyte; but I have never done a bios...
  11. Replies
    8
    Views
    134

    Did I Mess Up My Mobo Clock Somehow?

    I recently got into messing around with various older LGA775 cpus' and 771 Xeons, just for fun, using various AsRock, Asus and Gigabyte boards. (Yeah, tired oldschool stuff; I know)
    I did a few...
  12. Replies
    10
    Views
    1,195

    Zig I did not know about that setting. Will chec...

    Zig
    I did not know about that setting. Will chec it out and see if it makes any difference.
    Thanks!

    rstew
  13. Replies
    10
    Views
    1,195

    Well the problem is solved! I checked device...

    Well the problem is solved!
    I checked device manager etc to see if any problems; nothing amiss.
    I removed and checked all usb plugins, all looks good.
    Then after re-booting, I tried an SD card,...
  14. Replies
    10
    Views
    1,195

    Thanks Jerry for the ideas, and Berton as well....

    Thanks Jerry for the ideas, and Berton as well.
    I think it is plugged into the usb header correctly. The bios shows several new usb devices; such as SD, MMC, etc.
    Also there is a pilot light on the...
  15. Replies
    10
    Views
    1,195

    Trouble Finding Bytecc Card Reader

    I have a newly built rig running W7 HP 64 bit and an inexpensive Bytecc 50 in one card reader plugged into one of the onboard usb headers.
    The bios turns up several usb devices, but windows shows...
  16. Replies
    13
    Views
    275

    Problem solved! I finally got sick and tired of...

    Problem solved!
    I finally got sick and tired of messing with the original Acer MS7399 mobo. I swapped in a spare Asus 775 mobo with a Xeon X5470 CPU. It posted just fine and booted up no issues. ...
  17. Replies
    13
    Views
    275

    Clint Yes I am familiar with that screen, but...

    Clint
    Yes I am familiar with that screen, but with this one it puts up the missing driver window before it gets that far.
    The progress bar only gets about half that far in the "collecting...
  18. Replies
    13
    Views
    275

    Another discovery: I tried another spare 750 gb...

    Another discovery:
    I tried another spare 750 gb sata drive in the new Win7 rig, and behold, there it was in "computer", no problem.
    Right after bootup windows showed that it found new hardware, and...
  19. Replies
    13
    Views
    275

    Clint; Thanks for your input. The DVD drive is...

    Clint;
    Thanks for your input.
    The DVD drive is set to the first boot device, the HDD second.
    I have tried an OEM Vista disk, as well as a newly aquired non-OEM 64 bit disk.
    In both cases it opens...
  20. Replies
    13
    Views
    275

    I think what I'll do is remove the drive and...

    I think what I'll do is remove the drive and format it in another computer, then re-install it and see if the Vista dvd suggests formatting.
    if it does, I'll format it again.
    That should work,...
  21. Replies
    13
    Views
    275

    I am trying to install a non-oem version on what...

    I am trying to install a non-oem version on what is supposed to be a wiped hdd. How can I format the hdd from the vista boot DVD?

    Thanks
    rstew
  22. Replies
    13
    Views
    275

    Missing DVD R/W driver?

    In my travels I picked up an older Acer Aspire M5640 that was looking for a new home.
    God knows why I thought I needed it, but there you go! :rolleyes:

    Anyway I am trying to install Vista...
  23. Replies
    3
    Views
    2,031

    Thanks RTG; The current OS is Vista HP 32 bit;...

    Thanks RTG;
    The current OS is Vista HP 32 bit; sorry for the confusion.
    I wanted to upgrade to Win 7 64 bit, but I wanted to keep Vista around in case there is some software that is not happy with...
  24. Replies
    3
    Views
    2,031

    How To Install Win7 as a Dual Boot System?

    Just thought I ought to ask about this before plunging in and maybe messing things up!

    I have my new system up and running with Win7 x 64 bit. All is good so far.
    I want to keep the old Gateway...
  25. RTG; Thanks for posting. Very useful...

    RTG; Thanks for posting. Very useful information!! :rolleyes:

    rstew
Results 1 to 25 of 91
Page 1 of 4 1 2 3 4