Search:

Type: Posts; User: Adela; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    1,943

    Oh I didn't know, thank you Charles, I'll try...

    Oh I didn't know, thank you Charles, I'll try starting Safe Mode to see what else is wrong with my computer.

    And, Sudo, yes I guess this has been solved. Thank you ALL! :) Adela
  2. Replies
    18
    Views
    1,943

    I think I inadvertently mixed up the answers? ...

    I think I inadvertently mixed up the answers? Please forgive, I'm a little confused but I hope you'll all be able to match the answers. So sorry.... Adela
  3. Replies
    18
    Views
    1,943

    Yes, I found it and it applied to my WLMail email...

    Yes, I found it and it applied to my WLMail email client. Thank you!
  4. Replies
    18
    Views
    1,943

    Hi Sudo, and yes I went to Control Panel and...

    Hi Sudo, and yes I went to Control Panel and found the repair option which I utilized. You gave me the correct instructions for my WLMail, but unfortunately the toolbars missing in my email client...
  5. Replies
    18
    Views
    1,943

    Ohhhh I'm SO sorry! I was looking for the...

    Ohhhh I'm SO sorry! I was looking for the toolbars in my WLMail client instead of in Word 2003! I was able to follow your clear instructions and it's now fine with all the buttons needed!

    Now, I...
  6. Replies
    18
    Views
    1,943

    Thank you again Paul, I went to View but it...

    Thank you again Paul, I went to View but it didn't show Menu or the long list of functions. It looks like I've lost more than one toolbar. I'll shut off the computer and reopen it to see if I get...
  7. Replies
    18
    Views
    1,943

    Thank you Sudo for the link but...that page...

    Thank you Sudo for the link but...that page doesn't have any clickable words so I could reach the repair; and I can't find buttons like "Help", etc.

    I keep downloading to a real minimum and I...
  8. Replies
    18
    Views
    1,943

    Thank you Charles but I thought I'd first try...

    Thank you Charles but I thought I'd first try going to the "Tools" if I ever find it... :) Adela

    P.S. I wonder why I keep landing on the "Quick Reply" although I click on regular "Reply"...
  9. Replies
    18
    Views
    1,943

    Hello and thank you Paul, but I don't seem to...

    Hello and thank you Paul, but I don't seem to have a "Tools" button, and for some reason now, when I click on the empty space above by the 2 lines of (toolbars?) also called "Ribbon"?, it doesn't...
  10. Replies
    18
    Views
    1,943

    Missing several Word functions

    [Dell Inspiron 560 desktop; MS Windows 7 Home Premium SP1 64bit; Windows Live Mail 2011; MS Word Pro 2003; Mozilla Firefox 22.0; Adobe FP 11,8,800,94; Adobe Reader 11.......]

    I'm missing several...
  11. Replies
    8
    Views
    1,328

    Thank you so much Roderunner, are you sure I...

    Thank you so much Roderunner, are you sure I won't lose my folders and files if I don't back them up before upgrading to 2012? If so I'm glad since I'm never sure whether my backups are correctly...
  12. Replies
    8
    Views
    1,328

    Hello George, just wanted to tell you that I have...

    Hello George, just wanted to tell you that I have WLMail2011 for about 2-1/2 years, it came with the computer. It has wonderful features, but also is giving me unending glitches and constant...
Results 1 to 12 of 13