Search:

Type: Posts; User: allen642; Keyword(s):

Search: Search took 0.00 seconds.

  1. Ok, let me see. Kudos to Sudo15. Everything is...

    Ok, let me see. Kudos to Sudo15. Everything is now working on this Old HDD except the sfc /scannow. I have run that a few times, in and out of Safe Mode. Results are:
    C:\Windows\system32>sfc...
  2. I'm sorry, I meant to say System Recovery Disc. I...

    I'm sorry, I meant to say System Recovery Disc. I went back to my original 1st post and edited that to read System Recovery Disc instead of System Repair. I already apologized to Sudo15 for the...
  3. I'm sorry, I meant to say a System Recovery Disc....

    I'm sorry, I meant to say a System Recovery Disc. My bad. That is what I used, not a System Repair Disc. Does that make more sense now? It came installed on my computer as a separate partition on...
  4. I'm not going to lie to you; that was 5 days ago...

    I'm not going to lie to you; that was 5 days ago since I had that HDD in this computer, but according to my first message on this thread: I went through the whole process with the System Repair Disc,...
  5. I found it and I thank you very much.

    I found it and I thank you very much.
  6. As you have said in your 2nd paragraph: If you...

    As you have said in your 2nd paragraph: If you will go back to my first message in this thread, I believe I have already done that with the NEW HDD. Read that and tell me if that is what I have done,...
  7. sfc /scannow (In Safe Mode) just finished running...

    sfc /scannow (In Safe Mode) just finished running and here's the results:
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    ...
  8. I did try The free Anvi Browser Repair Tool that...

    I did try The free Anvi Browser Repair Tool that you sent and it did work to repair IE. Now that it's up and running I have run CCleaner and Malwarebytes to check everything out, and I did download...
  9. Seatools and sfc /scannow just finished running...

    Seatools and sfc /scannow just finished running and here's the results:
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    ...
  10. Well, I got tired of waiting for the restore from...

    Well, I got tired of waiting for the restore from my External HDD, as it had already ran for 4:40 minutes and I should think that is waaaayyyy too long. I have never run one before either, but went...
  11. Right now I am busy with the 1st of the 3 system...

    Right now I am busy with the 1st of the 3 system image restore points and this one has been running for about 1:40 minutes. There does seems to be something happening as my external HDD is blinking...
  12. This is what I came up with when I ran sfc...

    This is what I came up with when I ran sfc /scannow and chdsk Do you see any problems in there?

    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>sfc /scannow...
  13. This is what I came up with when I ran sfc...

    This is what I came up with when I ran sfc /scannow and chdsk Do you see any problems in there?

    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>sfc /scannow...
  14. Thank you for the information on the "Reply with...

    Thank you for the information on the "Reply with Quote". I wasn't sure about that but now I understand.

    You can also read my latest reply to "Sudo15". Also, how do you do a "Thank You" on the...
  15. On the restore points: Since I did uninstall...

    On the restore points: Since I did uninstall Internet Explorer 11 in the 'Installed Updates' of course there were more updates to install after I restarted my computer, so I did that. I didn't find...
  16. There is one question before I go through the...

    There is one question before I go through the process you just laid out. There is an Internet Explorer entry in 'Installed Programs', but it's "Internet Explorer (Enable DEP)". Should I uninstall...
  17. I'm sorry, I was replying to the question: Have...

    I'm sorry, I was replying to the question: Have you tried starting IE with no add ons? http://www.techsupportall.com/intern...thout-add-ons/ and I answered with: Yes sir, and I get the same message....
  18. Yes sir, and I get the same message. Thank you.

    Yes sir, and I get the same message. Thank you.
  19. Internet Explorer will not start on my Windows 7 Desktop

    Internet Explorer will not start on my Windows 7 Desktop. There is an icon for it, but when I click on it, the message I get is:

    C:\Program Files\Internet Explorer\iexplore.exe
    the message under...
Results 1 to 19 of 19