That worked for me - I didn't need to delete the Add-In - Just disable it. Thanks for an easy to follow, accurate reply. :^_^: