Search:

Type: Posts; User: buzzmag; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    83

    Thanks for your reply. Windows 8.1 new account...

    Thanks for your reply. Windows 8.1 new account creation refers to a "standard account". I couldn't find anything to setup a "local account". Have I missed something? In any event, I did create a...
  2. Replies
    8
    Views
    83

    The media player doesn't run anything and simply...

    The media player doesn't run anything and simply plays videos. W7 essentially runs it. W7 computer connected to router and media player Ethernet wired to router. Works fine on W7, not so on W8.
    ...
  3. Replies
    8
    Views
    83

    I'm not trying to connect to another OS. What I'm...

    I'm not trying to connect to another OS. What I'm trying to do is view videos on my media player which is Ethernet wired to my router. On my media player using Windows 7, I select...
  4. Replies
    8
    Views
    83

    How Much Security is Too Much?

    Trying out W8.1 Pro on my dual boot system. W7 Ultimate x64 is primary. I don't use my system for anything exotic. In addition to the everyday chores, I use it extensively to view videos via three...
  5. Replies
    4
    Views
    860

    I'll give that a shot.

    I'll give that a shot.
  6. Replies
    4
    Views
    860

    Language problem in IE 11

    Just started this problem today. My language is set for U.S. English in Tools/Internet Options/General/Language but prices for items I'm looking to purchase are appearing in Japanese Yen on U.S....
  7. A good soul from the Seagate forum led me to it....

    A good soul from the Seagate forum led me to it. Here it is if anyone needs it.

    http://www.itworld.com/security/53406/disabling-hidden-administrative-shares
  8. Registry Tweak to Not List Unshared Drives in Seagate GoFlex TV Media Player

    Just did a clean install and lost the registry tweak I used to not list unshared drives in my Seagate GoFlex TV media player. Anyone know where to find it?
  9. Replies
    201
    Views
    17,660

    IE11 didn't play well with my on-line banking...

    IE11 didn't play well with my on-line banking site. Reverted to IE10 and all is well,
  10. Replies
    81
    Views
    61,756

    I've used it on my Dell that came with W7...

    I've used it on my Dell that came with W7 installed using a purchased W7 64Bit SP1 disk and a legal serial number. Problem I had was it didn't like my OEM W7 installation and after completion...
  11. Replies
    1
    Views
    1,329

    Mouse Back Button & IE10 Back Arrow Problem

    While surfing, my mouse's back button and IE's back arrow don't get me back to the previous page. Right clicking the back arrow usually lists a number of identical URLs which go nowhere. Here's a...
  12. Replies
    4
    Views
    803

    OK. The password is gone. Thank you.

    OK. The password is gone.

    Thank you.
  13. Replies
    4
    Views
    803

    Remove W8 Password

    I need to temporarily remove the password. I haven't found any way to do this in W8. Anyone?
  14. Replies
    33
    Views
    8,796

    Already unchecked "Allow the computer to turn off...

    Already unchecked "Allow the computer to turn off this device to save power."

    It's been almost a week wth no loss of internet.
  15. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    Yes I rebooted everytime. It must be something...

    Yes I rebooted everytime. It must be something in my desktop. Laptop took it with no problem.
  16. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    I think it's time to give up and wait for a...

    I think it's time to give up and wait for a working version. I've wasted too much time already.
  17. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    Correct. Nothing.

    Correct. Nothing.
  18. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    Unchecked show friendly, etc and pressed LAN...

    Unchecked show friendly, etc and pressed LAN settings in Connection. Nothing there. No help..same problem.
  19. Replies
    33
    Views
    8,796

    Two days with no problems.

    Two days with no problems.
  20. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    The following is all that appears on the page in...

    The following is all that appears on the page in question. Nothing appears in the Connection tab

    "This page can't be displayed.

    Make sure the web address http://go.microsoft.com is correct.
    ...
  21. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    Not sure I know which connection settings and...

    Not sure I know which connection settings and specific HTTP error you are referring to. Please explain.
  22. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    Did the uninstall and tried install again. Same...

    Did the uninstall and tried install again. Same problem.
  23. Thread: IE 10 problem

    by buzzmag
    Replies
    21
    Views
    15,673

    IE 10 problem

    Downloaded and installed IE 10 for Windows 7. Big mistake. All I could get it to do was give me "Cannot display this page messages" for any site I tried to go to. Odd thing was my PC is hard wired...
  24. Replies
    33
    Views
    8,796

    Oddly enough, main PC hasn't lost the internet...

    Oddly enough, main PC hasn't lost the internet for the past 24 hours. Nothing showing in firewall loging or event viewer.
  25. Replies
    33
    Views
    8,796

    I did full scans with both.

    I did full scans with both.
Results 1 to 25 of 52
Page 1 of 3 1 2 3