Search:

Type: Posts; User: RayBurnley; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Well, tried that and it seems to have worked, so...

    Well, tried that and it seems to have worked, so many thanks.

    Ray
  2. Many thanks for the replies folks - glad to see...

    Many thanks for the replies folks - glad to see I'm not the only one having this problem (incidentally I also get it on here when I try to post a reply to a thread).

    Will try Sudo15's suggestion...
  3. Many thanks for that link. I knew I'd have to do...

    Many thanks for that link. I knew I'd have to do a reinstall but hadn't been able to find the appropriate print driver. Will give it a try in the morning (22:30 after a busy day here in the U.K.) ;...
  4. Message "Do you want to leave this page" on clicking link

    I 've (very) recently been receiving a message "Are you sure you want to leave this page" when I click on a link, or even sometimes when I close a particular tab completely. I'm not aware of having...
  5. Can't get my Laserjet HP2300 working under Windows10

    I've had an HP2300 on my system for some years now and it has always worked well, including when I first upgraded my system to Win10.

    I've recently changed my P.C. but I can no longer connect to...
  6. Replies
    22
    Views
    7,248

    I'm continually getting these spoof we-mails from...

    I'm continually getting these spoof we-mails from various sources ; PayPal is a favourite though I have had numerous ones from various banks (with whom I don't do business) telling me my account is...
  7. Thread: New scam?

    by RayBurnley
    Replies
    35
    Views
    20,601

    get this here in the U.K. too. The last two times...

    get this here in the U.K. too. The last two times it was, as usual, an Indian sounding voice telling me that he was from Microsoft and that I had multiple problems ; viruses, etc., on my P.C. I asked...
  8. Replies
    10
    Views
    11,138

    No, Roderunner, not at all. I do use AVG PC...

    No, Roderunner, not at all. I do use AVG PC Tuneup. but it doesn't run at start-up ; interestingly I also have the same "problem" on my laptop, which rund under Win7 Home Premium. as I said in my...
  9. Replies
    10
    Views
    11,138

    Thanks Ted, but I know that and do it ; however,...

    Thanks Ted, but I know that and do it ; however, as I said, when I close down (switch off completely that is), upon re-boot this setting defaults back to "blank screen" - that's what is so annoying,...
  10. Replies
    10
    Views
    11,138

    Annoying problem with new tabs

    I'm on IE9, Win7 Pro 64-bit

    When I click to put up a new tab, I get a blank screen rather than the New Tab page (which displays Popular Sites, re-open closed tabs, etc.)

    Now, I know I can go...
  11. Replies
    0
    Views
    2,769

    Microsft Autoroute 2011 Europe

    First of all, let me just point out I'm in the U.K. !

    I've previously been using an old version of Autoroute running on Win2000 and since I upgraded to Win 7 hadn't transferred over. When I...
  12. "Automatically download message when viewing...."...

    "Automatically download message when viewing...." is clear

    "Returning Read Receipts" is set to "Notify me for each request".

    The thing I find strange Joe is that this is intermittent ; one or...
  13. Thanks for that Joe - I'd already thought of...

    Thanks for that Joe - I'd already thought of that. I do have another account, barely used but set up in exactly the same way. in fact, I've had no messages coming through there "improperly".
  14. Thanks, but i don't think the problem is with...

    Thanks, but i don't think the problem is with Mailwasher ; WLM is set not to automatically receive messages and yet it still does, intermittently. It's set NOT to use its own Junk Mail filter yet it...
  15. No, I don't use a Windows Live ID ; I haven't got...

    No, I don't use a Windows Live ID ; I haven't got anything on either "whiote" or "black" lists in WLM as I rely on my settings in Mailwasher.

    Funnily enough, WLM has just downloaded an e-mail from...
  16. Windows Live Mail autodownloads despite setting

    I use Mailwasher Pro as a filter for my e-mails and have Windows Live Mail set to not autonatically download. This has never given me any problems over the years whilst working with Vista and Outlook...
  17. Replies
    4
    Views
    1,028

    Thanks Ted - I eventually have traced that folder...

    Thanks Ted - I eventually have traced that folder by using the advanced search and including hidden files but I can't find that .dll file either in the C:\Users\Ray\Appdata\local\ or anywhere else.
    ...
  18. Replies
    4
    Views
    1,028

    For about a week now, I've been getting a message...

    For about a week now, I've been getting a message on booting of :

    Error loading C:\Users\Ray\Appdata\local\extiSv2.dll
    The specified module could not be found.

    I've looked in Windows Explorer...
  19. Replies
    2
    Views
    562

    Is this broadband connection a "shared cable" or...

    Is this broadband connection a "shared cable" or a "DSL" type of connection?

    It's a DSL connection Dave
  20. Replies
    2
    Views
    562

    I've a strange problem which people I've spoken...

    I've a strange problem which people I've spoken to can't understand - and it's been impossible to demonstrate to them as, whilst it's persistent. it's also intermittent and won't happen "on cue" - in...
  21. Re: Problem with installing Office 2000 Developer (Office 2000)

    Sorry it's taken three months to get back here people ; it wasn't until I checked this thread again today because I needed the info again that I realised I hadn't acknowledged that the information...
  22. Re: Problems with Combo box after conversion (97)

    Hans :

    Yes, thanks, I take the point. In fact, the field fldBanCode in the table tblCopyChequesArchive is in fact empty - it's only fldBankccount that gets updated (in fact that's all that is...
  23. Re: Problems with Combo box after conversion (97)

    Well, thanks, everyone, for looking at this problem. Let
  24. Problems with Combo box after conversion (97)

    I have an intriguing problem on an Access 97 database.

    We have two fields in this database, BankCode and BankAccount so that an operator, instead of typing in the full 8-digit Bank Account number,...
  25. Re: Problem with installing Office 2000 Developer (Office 2000)

    Just a quick note to say thanks to everybody for their assistance on this. Sorry, I've been tied up with family problems for a while and that's why I hadn't acknowledged before. I'll try the...
Results 1 to 25 of 30
Page 1 of 2 1 2