Results 1 to 3 of 3
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    WMP - Sync (WMP 11)

    WMP is trying to sync to my iPaq. The iPaq is running Windows Mobile 3. I have never seen it do this before. I am also running the latest version of Active Sync. What makes it even weirder is that when I look in the devices in WMP it doesn't show the iPaq; it shows my Western Digital Pocket Drive icon. I narrowed it down by un-cradling the iPaq. I followed the instructions from Microsoft Sync but that didn't fully work. Now when I open WMP with the iPaq cradled I still get the warning, but when I right click on the device it now says "Set up Sync..."
    Anyone know how to turn off the Sync in WMP 11
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: WMP - Sync (WMP 11)

    With WMP open, try Tools, Options and then the Library tab.
    In the sharing section, click the "Configure settings" button and if there is a check mark in the "Share my media" remove it. Ok you self out and give it another try.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts

    Re: WMP - Sync (WMP 11)

    Thanks Dave,
    I may have jumped the gun on this. I rebooted the computer after doing an update, and when I opened up WMP, to do what you suggested I no longer got the warning.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •