Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Jan 2007
    Location
    Massachusetts, USA
    Posts
    272
    Thanks
    3
    Thanked 0 Times in 0 Posts

    How do I turn off the popup prompts (Word to PDF)? (Word 2003 / Windows XP SP2)

    Hello,

    I am not sure if this an Acrobat 7 Professional issue or a Word 2003 related issue. I am trying to create a PDF from multiple MS Word files. The MS Word files have change bars turned on, so that the end result will be a large PDF with change bars. Everything seems to be working okay except that I am getting prompted when Acrobat processes each MS Word file. Please see the attached screen shots. The first screen shot states: "Acrobat PDFMaker has detected that 'Highlight Changes in Printed Document' has been selected. It will not be able to create tags with this option selected. To create PDF with tags, unselect this option in Word from View->MarkUp. Do you wish to continue and create PDF without tags?" Yes | No At that point, I choose Yes to the prompt and then a second (Microsoft Office Word) popup appears stating: "The document being printed contains tracked changes. Continue printing?" Tell Me More | Ok | Cancel On again, I move forward and select Ok in this instance and then Acrobat processes the next document and the same thing happens again. I would like to be able to batch process multiple word documents without having to be at the computer and answer each and every popup prompt. Is this a setting in MS Word or Adobe Acrobat Professional 7.0? Is there a way to turn off these popup prompts? Thanks for the assistance. It is very much appreciated. Jim

  2. #2
    3 Star Lounger
    Join Date
    Jan 2007
    Location
    Massachusetts, USA
    Posts
    272
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: How do I turn off the popup prompts (Word to PDF)? (Word 2003 / Window

    Here is the second screen shot. Thanks, Jim

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: How do I turn off the popup prompts (Word to PDF)? (Word 2003 / Window

    For your first error. There is a setting in Adobe setup to disable the creation of tags, I can't remember the exact setting but you should be able to find it if you go looking.

    For your second error, go to Word > Tools > Options > Security and clear this check box.

    StuartR

    Edited by StuartR to add
    An alternative way to clear the first error is to follow the instructions in the dialog box, go to the Word View menu and select MarkUp.

  4. #4
    3 Star Lounger
    Join Date
    Jan 2007
    Location
    Massachusetts, USA
    Posts
    272
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: How do I turn off the popup prompts (Word to PDF)? (Word 2003 / Window

    Hello again, I forgot to include the screen shots. But I did speak to them in the posting. Thanks for any insight provided. Jim

    Edited by StuartR to crop the graphic as it caused horizontal scrolling

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •