Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Location
    Winchester, Hampshire, England
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Signatures with multiple accounts (2003/SP2)

    Until now I have had a signature which appears automatically when I create (or reply to) a message using the default account. When I select one of the other accounts, the signature disappeared automatically. (I could then manually select an alternative signature for these other accounts, if I wanted to use one.)

    Now I have had someone create a fancy signature with logo and company details which I have installed and looks fine BUT it does not disappear when I switch accounts. The designer does not understand why and is disinterested. His answer is that we should simply insert the signature when we want it, the downside of that is that when sending business emails we do not comply with the provisions of the Companies Act in the UK - if/when we forget.

    Has anyone met this kind of behaviour and found away around it?

    Richard

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Signatures with multiple accounts (2003/SP2)

    I get the impression from this article that it depends on whether you use Word as e-mail editor or not, and on whether you are creating a new e-mail message or replying to a message.

  3. #3
    New Lounger
    Join Date
    Jul 2002
    Location
    Winchester, Hampshire, England
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Signatures with multiple accounts (2003/SP2)

    Hans - thanks for that reference. It may provide a partial answer, however I have been using Word (sending in HTML format) all the time and it worked correctly with an "old fashioned" text signature.

    Richard

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Signatures with multiple accounts (2003/SP2)

    Have you set a signature for each of your e-mail accounts, including the default one?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •