Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MS09.dll FUBAR (2000 Sr 1)

    Anyone got a suggestion as to why FP2K won't send HTML e-mails? I keep getting an error message about MS09.dll having an error in it. I had the Office installer attempt to repair my installation but it didn't fix THIS problem.

    Aternatively, if I can send an HTML doc embedded in an e-mail from Outlook I would be just as happy, but so far I haven't been able to figure out how to do this, and the on-line help file says to send it from FP.

    Any help is greatly appreciated
    -Pete-

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS09.dll FUBAR (2000 Sr 1)

    Check out:
    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q303/1/79.ASP>Q303179</A> OL2000: SWSO: Error Message in Module MS09.DLL When You Open a Shortcut from the Hard Disk

    Otherwise, just tried sending a FP page from OL - make sure your mail format (under Options) is set to HTML, otherwise it will be sent as an attachment.

    HTH

  3. #3
    New Lounger
    Join Date
    Feb 2001
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS09.dll FUBAR (2000 Sr 1)

    It was the HTML switch. You would have thought that Outlook was smart enough that if it had an HTML file coming from FP to be sent as an e-mail that it would have simply switched itself. Oh well...

    Thanks a bunch
    -Pete-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •