Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Invalid Custom Field??? (Outlook 98)

    Several years ago I built a custom field I use in the contact list to show first name and spouse. I've called it His-n-Hers.

    IIf([First Name],IIf([Title],[Title] & ' ') & [First Name] & IIf([Suffix],' ' & [Suffix]) & IIf([Spouse],' & ' & [Spouse]),[File As])

    I've used it in several versions of Outlook for years but just recently I tried installing it in a copy of Outlook 98 and when I paste it in it tells me "invalid formula". It's worked in this copy of '98 before but I even tried just picking one field element [First Name] and it still tells me the same thing. I can't get it to take any fourmula.

    Any ideas?

    Thanks,
    Thanks,

    C DeWitt

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Invalid Custom Field??? (Outlook 98)

    What happens if you use double quotes " instead of single quotes ' ?

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Mundelein, Illinois, USA
    Posts
    198
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Invalid Custom Field??? (Outlook 98)

    Hans -

    Thanks for answering, no difference, same invalid formula. I've used it for several years in several different versions of Outlook though with the same singel quote and had no problme.
    Thanks,

    C DeWitt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •