Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lewiston, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook runtime error (MS Office 2000)

    Suddenly, opening MS Outlook results in the below error. Outlook itself opens, but when a send/receive is performed the runtime error occurs and Outlook promptly shuts down. Has been running fine, no new softwares installed within the last three weeks.
    Running XP Home SP2, AVG Anti-Virus, and Outpost for a firewall.
    Tried turning off the firewall and the same occurs.
    Tried a Repair install from the original disks - and the error persists.
    Any ideas? Places to look? Avenues to try?
    Thanks for the assist.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Outlook runtime error (MS Office 2000)

    When I had a similar problem once, it was caused by a corrupt profile. I fixed it by creating a completely new profile, but using the same data file.

    StuartR

  3. #3
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lewiston, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook runtime error (MS Office 2000)

    Thanks Stuart, that sure sounds logical. But didn't work.
    I did create a clean new profile, and the error persists.
    On a second whim I did try a re-install of MS Office and that produced another error before finishing to install (see below).
    <sigh>..

  4. #4
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lewiston, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook runtime error (MS Office 2000)

    Ok, this is getting freakin scary - <img src=/S/flee.gif border=0 alt=flee width=25 height=25>
    I've gone the repair/fix office routine. nada.
    I've gone the repair/fix XP routine. nada.
    I've gone as far as re-installing an image backup from this past Friday evening when everything was running fine. nada.
    I've fired up Pegasus and even that app fails to send/receive email.
    All of my browsers are running fine - no problems.
    I'm beginning to think this may be a hardware problem but have no idea where to even begin.
    <img src=/S/meltdown.gif border=0 alt=meltdown width=15 height=15>

  5. #5
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Lewiston, Maine, USA
    Posts
    293
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook runtime error (MS Office 2000)

    Lets close this issue - MS Outlook closing with an unexpected close command has been resolved.
    Apparently Outpost must have updated some rules on Saturday, my own firewall was preventing my email program(s) from getting through. I had my Outpost setup as 'Block Most' (recommended) but I had to set it to 'Rules Wizard' for it to reconfigure itself to let my email program venture out.
    Darn, I even gave the ole 'one two three' to my ISP thinking it was they who blocked my mail - <sigh>.<feel like an As_)
    Anyhow, thanks for all of you with unlimited patience - for my posting to myself all day.
    'Crawling back to my cave'.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Outlook runtime error (MS Office 2000)

    Thanks for sharing the solution. No need to crawl back in, we all make similar mistakes and at least you had the courage to share the outcome.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •