Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2004
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Decimal place data entry (2003)

    Hi.
    I'm an accountant. I've just upgraded from Excel 2000 to Excel 2003. It used to be that when I was in two-decimal-place data entry mode and typed 123. [enter] I got 123.00 (my display format is two decimal places, for "dollars and cents"). Now in Excel 2003 when I type 123. [enter] I get 1.23. If I type 123.0 [enter] then I get 123.00. With the upgrade to 2003 Excel seems to have started ignoring the decimal place if there isn't a trailing zero. How can I fix this?
    Ed Lycett

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Decimal place data entry (2003)

    Yes, this is a change in Excel 2003. Unfortunately, there is no fix for it as far as I know, so you'll have to get used to entering 123.0.

  3. #3
    New Lounger
    Join Date
    Aug 2004
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Decimal place data entry (2003)

    Thanks for the quick feedback. That's really unfortunate. This behaviour was actually one of the reasons I moved from Lotus 123 and Quattro to Excel way back when they were competitors (which shows you how old I am...)

    Do you have any idea why they changed this? I don't see how making a spreadsheet ignore a decimal place is an improvement.

    Ed Lycett

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Decimal place data entry (2003)

    According to Description of the Excel 2003 post-Service Pack 1 hotfix package: February 26, 2005 this problem should have been fixed in Service Pack 2 for Office 2003. Have you installed the latest updates?

  5. #5
    New Lounger
    Join Date
    Aug 2004
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Decimal place data entry (2003)

    Hans:

    The Office 2003 install was new. I put on SP2 and the problem is fixed. Thank you!

    Ed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •