Results 1 to 4 of 4
  1. #1
    walpiger
    Guest

    Network connection

    When connecting a network drive, I am always getting an additional explorer window. But I only want an additonal drive letter in my Windows Explorer.
    (W2000 SP1)

  2. #2
    5 Star Lounger
    Join Date
    Dec 2000
    Location
    Tallahassee, Florida, USA
    Posts
    901
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Network connection

    It's an annoying feature, isn't it. [img]/w3timages/icons/blush.gif[/img]I haven't worked around it yet, but will be looking here for an answer! Thanks for the question.
    Karen

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Network connection

    The reason that this happens is because Windows 2000 has this really annoying habit of opening folder windows in a new process. You can kill it by doing this:

    In an Explorer window, go to Tools -> Options and select the View tab. In the list of options, uncheck the "Launch folder windows in a separate process" box.

    This will do two things for you: it will increase system performance slightly, but will also decrease system stability - one explorer process, one crash, shell all gone. But Windows users should be used to that kind of thing [img]/w3timages/icons/grin.gif[/img]
    -Mark

  4. #4
    walpiger
    Guest

    Re: Network connection

    thanks for your suggestion, but the box "Launch folder windows in a separate process" is already unchecked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •