Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange volume problem

    I have been running Win2K on my machine for a few months, and suddenly a strange problem started. The volume keeps turning itself off! If I bring up the volume control and slide it up, it slides back down to zero. (Not instantly off, takes 2 seconds to slide down.) If I hold the mouse button down on the slider, I can 'fight' with it to keep the volume up. Then I can hear the sound, so I know the audio is working ok. Here's what I have tried so far:

    <UL>
    <LI>Removed all software installed since it last worked

    <LI>Removed and reinstalled MS Intellitype keyboard software (allows for volume key on keyboard)

    <LI>Powered down and restarted with the keyboard unplugged to make sure it was not a stuck key

    <LI>Removed audio drivers, let auto-detect reinstall them

    <LI>Full virus scan with Norton 2001

    <LI>Used task manager to shut down every process it would let me stop

    <LI>I tried safe mode, but there is no audio support anyway, so that didn't help

    <LI>Probably several other things I can't remember right now

    <LI>Of course, multiple shut downs
    [/list]...but the problem still persists. Any suggestions would be very welcome. It's amazing what a pain it is to not have sound.
    Thanks!

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    I could only find a couple of articles that look doubtful, but probably worth a check

    Q235923 MNK Pro: Media Hot Keys Do Not Work Correctly

  3. #3
    New Lounger
    Join Date
    Mar 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    Here's an update: I reinstalled Win2K (over top of my installation without losing it) but it didn't help. Then I got out another hard drive and installed Win2K fresh. The problem was still there, so it must be hardware. I disabled the sound card on the motherboard and put in a new sound card. Now the problem is gone. Very strange because the on-board sound worked if I could just keep the volume up. At least the problem is resolved. Thanks to all those who read this and tried to help or think of something to suggest.

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    I'd double check your BIOS for your computer an ensure that it is compatible with Windows 2000.

    Also, if you're interested in returning to the onboard sound, ensure that the sound drivers are up to date.
    Christopher Baldrey

  5. #5
    New Lounger
    Join Date
    Mar 2001
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    Thanks for the suggestion. The PC is a Compaq Presario 5170, which Compaq considers a home PC, not a business PC. So the technical support is very un-technical. It came with Windows 98, and Compaq does not officially support Win2K on it. I had Win2K running fine with sound for 2 months. I don't know how I could get an updated BIOS or sound drivers. Since it is an old model (almost 3 years) I think Compaq will only make updates if they have to solve a major problem.

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    Double check with the website. If you can check via your model number, you should be able to find out what BIOS is the supported level, or at the very least, what the latest release of it is.

    I know IBM is always updating the BIOS information for their computers... I don't see why the other big names wouldn't...
    Christopher Baldrey

  7. #7
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange volume problem

    > Compaq will only make updates if they have to solve a major problem.

    And maybe not even then.
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •