Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2002
    Location
    Blacktown, Sydney, New South Wales, Australia
    Posts
    175
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Marks (Word 2003/2007)

    OK I've looked everywhere, and I'm sure it has to do with autocomplete or something. BUT! Everytime I try to use quote marks, they do not appear in my text until I enter a space. This is very annoying. What do I do to turn this B@@$#% feature off.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Quote Marks (Word 2003/2007)

    It sounds like you're using the US International keyboard layout. With this keyboard layout, keys that correspond to accents act as dead keys, e.g. ' doesn't do anything by itself, but ' followed by e becomes and " (Shift+') followed by u becomes . To get ', you must type a space after '.

    To change the keyboard layout, open the Regional and Language Options control panel.
    Activate the Languages tab.
    Click the Details button.
    Select English (Australia) - United States from the dropdown list (if available, otherwise you'll have to add United States to the list by clicking Add)
    OK your way out.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2002
    Location
    Blacktown, Sydney, New South Wales, Australia
    Posts
    175
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Quote Marks (Word 2003/2007)

    Thank you. As usual you never fail.
    I would offer you a beer, but if everyone did that, your liver would suffer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •