Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Automatic caps (Word 2003)

    I am SOOOOOOOOOOOO glad you guys are back. There is just nothing else like you on the web. This is the best Word forum out there. Thank you Woody, Hans and the gang!

    Okay, I am trying to make Word stop automatically capitalizing the first letter of the word immediately following periods. So I went into Tools/Options/Spelling and Grammer/Settings ... and unchecked the use of capitals checkbox. However, Word continues to capitalize the first letter of words following periods, which is annoying since many of my periods are just abbreviations.

    Does anyone know how to shut off that feature for good?

    Best regards,

    JMT

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Automatic caps (Word 2003)

    This feature is Autocorrect. Go to Tools - Autocorrect options then uncheck the box for capitalise first letter of sentences.

    Ian

  3. #3
    Lounger
    Join Date
    Aug 2005
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Automatic caps (Word 2003)

    I'm chiming in a little late here, I know, but there's a smart way to do this AND keep capitalisation at the start of sentences. Go to Autocorrect options, Autocorrect and keep 'Autocapitalize...' checked. Click the Exceptions button and you'll be able to add words to the existing list. If you check the 'Automatically add words...' box then every time you do a Control & Z to undo an unwanted capitalisation, the word will be added to the exceptions list.

  4. #4
    5 Star Lounger
    Join Date
    Aug 2006
    Posts
    784
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Automatic caps (Word 2003)

    I though it would also work if I add ed ". " (period space) to the list of words. This way, Word will not autocap every time I abbreviate (followed by a period and one space), but will capitalize whenever I start a new sentence, since I leave two spaces before new sentences. But the "add" button only becomes functional when at least two words are added. That's too bad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •