Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Oct 2003
    Location
    Connecticut, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Graphic won't print (Word 2007)

    I utilize graphics on envelopes that I print. I have the graphic in the upper left corner, with a text box to the right with the return address and another text box containing the mailing address. When I print the envelope, the text in the two text boxes print, but the graphic does not print. It doesnít matter whether the graphic is just inserted or inserted within a text box of its own.

    On a previous mailing, I ran two passes through the printer, deleting the two address boxes. The graphic printed then. But on my current mailing, even that workaround doesnít work.

    I have checked this forum for some guidance, but have not seen anything similar. Thanks in advance for help.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Graphic won't print (Word 2007)

    Have you made sure that the graphic is within the printable area of the paper? Most printers cannot print right up to the edge of the paper.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Graphic won't print (Word 2007)

    Click the Office button and select "Word options"
    In the left hand pane of the options dialog select "Display", and in the "Printing options" section make sure "Print drawings created in word" is selected.

  4. #4
    Lounger
    Join Date
    Oct 2003
    Location
    Connecticut, USA
    Posts
    49
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Graphic won't print (Word 2007)

    In checking Hans suggestion about the margins, I used regular paper rather than waste (more) envelopes. The graphic is printing, just not where it should be. Since there was no paper there to print on (the envelope is not 8.5 X 11) I didnít realize that the issue is setup, not printing.

    Thank you both for your input. Back to the drawing board with my template!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •