Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2003
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Inconsistent address lookup behavior (Outlook 2003

    Most of the time when I attempt to send email to a newly entered contact, Outlook behaves nicely. When the focus is in the To: field. I start entering the new contact's (real) name, and the software rapidly narrows down who I want along with their email and fills it in when I hit Enter. However, sometimes it just doesn't get it, and either responds only to the actual email address, or not at all. I also notice in the Display As field on the Contact page that sometimes the email is included after the contact's name, sometimes not, but as far as I can tell, this behavior is not related to the addressing problem. I'm flummoxed. Any help appreciated.

    p.s. All contacts were hand entered; no imports.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Inconsistent address lookup behavior (Outlook 2003

    "sometimes it just doesn't get it"

    This is because what you are typing is NOT in the nickname list that is like a history of your USED addresses.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Aug 2003
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Inconsistent address lookup behavior (Outlook

    Thanks Dave. Yer right, email must be sent to a contact before Outlook adds the name/address to the nickname list. It's annoying; most of the time I don't want to send an email to a new contact I've entered, but want the look up-functionality later. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •