Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    May 2003
    Location
    Mid-Cheshire, England
    Posts
    275
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Lost messages in a newsgroup (Thunderbird version

    I use Thunderbird version 2.0.0.6 (20070728) to access several newsgroups. I have lost all the messages that were in the forums.macromedia.com/m.dreamweaver newsgroup and can not get any messages to download or subscribe to any other newsgroups on the forums.macromedia.com news server. Other newsgroups on other news servers are behaving normally.

    This problem started when after being away for a week I opened the m.dreamweaver newsgroup to be told that 3072 messages were available to download. I selected this option and clicked OK. Those messages were not downloaded and when I clicked on messages previously downloaded I could read some but others displayed an expired message notice. I chose the option to clear all expired messages and all the messages in this newsgroup were deleted.

    I have tried un subscribing, rebooting and resubscribing without success, nor as mentioned above can I subscribe to any other newsgroups under forums.macromedia.com. I have also removed and recreated the forums.macromedia.com account without any change in the behaviour. In the Mozilla Thunderbird newsgroup I was advised to delete the file: forums.macromedia.com.msf which I have done again with out resolution of the situation.

    Any useful suggestions would be much appreciated.

  2. #2
    Platinum Lounger
    Join Date
    Feb 2002
    Location
    A Magic Forest in Deepest, Darkest Kent
    Posts
    5,681
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Lost messages in a newsgroup (Thunderbird vers

    Malcolm

    I think this will answer your question (at the bottom of the page)

    http://www.adobe.com/support/forums/?promoid=BIOU

    This is after the buy out of Macromedia by Adobe
    Jerry

  3. #3
    3 Star Lounger
    Join Date
    May 2003
    Location
    Mid-Cheshire, England
    Posts
    275
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Re: Lost messages in a newsgroup (Thunderbird vers

    Thank you as I also noticed the message `There are no new messages on the server' being displayed. I supposed the server was down and would never have thught of checking the Adobe Web site.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •