Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2004
    Location
    Ontario, Canada
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    chr(10) error (Access 2000 (9.0.3821 SR-1))

    I just had my pc upgraded to windows 2000 from windows 95. I have databases that use the chr(10) & chr(13) in the message boxes for line feeds. When I attempt to debug my code I new get a message that says "Can't find project or library" and stops on chr(10). I can't figure out what happened. I was using Access 2000 on my pc with windows 95. I have never had this happen. Can someone shed some light on how to fix this and/or what happened to cause it?

  2. #2
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: chr(10) error (Access 2000 (9.0.3821 SR-1))

    I'd guess it was a references problem. Go into de######, then from main menu bars select Tools | References. Scan the list to see if any are marked as "Missing". If so, uncheck that one (remember the name), then close the references box. Then open it again, find same item and check the box.
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  3. #3
    New Lounger
    Join Date
    Dec 2004
    Location
    Ontario, Canada
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: chr(10) error (Access 2000 (9.0.3821 SR-1))

    Thanks, Mark
    I tried your suggestion. I no longer get the error when I run the de###### - I guess that was it. I appreciate you taking the time to answer my question.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •