Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2003
    Location
    Edinburgh, Midlothian, United Kingdom
    Posts
    93
    Thanks
    0
    Thanked 0 Times in 0 Posts

    High Up Cursor (Word 2003)

    I have had this a couple of times since I upgraded to Word 2003 - sometimes when I open Word the Cursor is at the very top of the white page. When I go into Page Setup it tells me that there should be a margin of say 2cm - but on screen it looks like you are typing at the very top of the page. I thought it might be a view problem but cant work it out - I have it on Print View.

    Any ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: High Up Cursor (Word 2003)

    Select Tools | Options...
    Activate the View tab if necessary.
    Tick the check box "White space between pages".
    Click OK.

    Alternatively, move the mouse pointer to immediately below the top of the document / just below the ruler. The mouse pointer should change shape. Click to show the white space.

  3. #3
    Star Lounger
    Join Date
    Apr 2003
    Location
    Edinburgh, Midlothian, United Kingdom
    Posts
    93
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: High Up Cursor (Word 2003)

    Thanks v much - thats great - will try to remember for future !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •