Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Aug 2003
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Table of Contents Hyperlinks not working (Word 2003)

    I have a document with a table of contents created from styles (not marking). When I ctrl+click on the page number I get this Message: [Opening " ". Hyperlinks can be harmful to your computer and data. To protect your computer, click only those hyperlinks from trusted sources. Do you want to continue? ] Choices a yes and no. If yes is selected the next message says "Cannot open the specified file". If I copy all but the last line of text and last paragraph marker, and recreate the table of contents, it works just fine. Is there any way to fix the original? Thanks

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Table of Contents Hyperlinks not working (Word 2003)

    "Cannot open the specified file" would seem to indicate that the TOC contained external links. Recreating the TOC is probably the best solution.

  3. #3
    2 Star Lounger
    Join Date
    Aug 2003
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table of Contents Hyperlinks not working (Word 2003)

    That's the weird part--it is just referencing pages in the document. I deleted the existing table and inserted a new table of contents and it did the same thing.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Table of Contents Hyperlinks not working (Word 2003)

    We'd have to see a copy of the document, otherwise I doubt we can say much about this.

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Table of Contents Hyperlinks not working (Word 2003)

    Can you have a look at
    <code>File > Properties > Summary</code>

    and make sure that there is nothing filled in for Hyperlink Base. This would cause the symptoms you are seeing as word would look for the page number in the base document, instead of the one you are editing.

    StuartR

  6. #6
    2 Star Lounger
    Join Date
    Aug 2003
    Posts
    137
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Table of Contents Hyperlinks not working (Word 2003)

    Yes, I checked that and it is blank.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •