Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Desktop Font Colour

    Good morning

    I have a very light background on my screen and my folder titles are all in white making some of them hard to see, is there a way that anybody knows to change the font colour whichout resorting to themes?

    Cheers

    Steve
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 18 Times in 18 Posts

    Re: Desktop Font Colour

    Right-click an empty part of your desktop.
    Select Properties from the popup menu.
    Activate the Appearance tab.
    Click Advanced.
    You can set the font for icons here.

  3. #3
    5 Star Lounger
    Join Date
    Aug 2001
    Location
    Surrey, United Kingdom
    Posts
    1,001
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Desktop Font Colour

    Thanks Hans

    I had already tried that but although it gives me an option to select and change the font and font size the colour button is not available, I thought it was me being a twit but I have just double checked after reading your response and it is still the same.

    Thanks

    Steve
    Cheers

    Steve

    Asking the questions everbody wants the answers too but feels too stupid to ask themselves :-)

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 18 Times in 18 Posts

    Re: Desktop Font Colour

    Oops - you're correct, I hadn't really checked that. Sorry!

    I'm using Windows XP and there the font color is automatically adjusted - white on dark backgrounds and black on light backgrounds. If that doesn't work in Windows 2003, I don't know what to suggest.

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Desktop Font Colour

    From Control Panel open System, then on System Properties window click Advanced tab, next under Performance click Settings button and on next window select Custom radio button, scroll down the list and check or uncheck "Smooth edges on screen fonts" and "use drop shadows on icon labels on the desktop".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •