Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2007
    Location
    Denmark
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sticky Languages (Word 2003)

    I made a template where all of my styles use UK English as the language. We get text from other countries with English text marked as different languages. After pasting text marked as “Spain-Modern Sort” using the following methods, I found that the foreign language remained “stuck” to the text.

    Ctrl + V, Match destination formatting
    Paste special: unformatted text
    Paste first in Notepad, then paste using the methods above.

    I also tried to strip the text by marking it and using ctrl + spacebar, ctrl + Shift + N, ctrl + Q, and formatting it as normal style then reformatting it in the style that I needed. Turning it to normal style seemed to remove the language, but reformatting it as another style brought back the foreign language.

    The only way I could get rid of it was to mark all and go through the language tool, marking it as UK English.

    This doesn’t seem right, though. Why should the language setting override all other settings and styles, and even survive stripping in Notepad? Is there another way to be sure text takes the template’s language? Any comments?

    Thanks! Bill

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sticky Languages (Word 2003)

    Word has the ability to detect the language of text automatically. To turn this off:
    - Select Tools | Language | Set Language...
    - Clear the "Detect language automatically" check box.
    - Click OK.

  3. #3
    New Lounger
    Join Date
    Jan 2007
    Location
    Denmark
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sticky Languages (Word 2003)

    Thanks, Hans.

  4. #4
    3 Star Lounger
    Join Date
    Feb 2003
    Location
    Runcorn, Cheshire, United Kingdom
    Posts
    372
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Sticky Languages (Word 2003)

    Ah, now that is just what I was looking for; every time I use my OCR software it changes the language from English (UK) to English (US). Now I know how to stop it changing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •