Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2004
    Location
    Moundridge, Kansas, USA
    Posts
    342
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Any SP3 issues? (Access 2003 SP3)

    Has anyone had any SP3 issues yet?

    I just ran across an issue the other day. I have a combo box that looks up the following: SELECT tblUSACustomers.CustomerID, tblUSACustomers.FirstName, tblUSACustomers.LastName, tblUSACustomers.Address, tblUSACustomers.City, tblUSACustomers.State, tblUSACustomers.PostalCode FROM tblUSACustomers;. After I installed SP3, it will not look up CustomerID. CustomerID is made up of the postal code, the first 3 letters of the last name, the first 2 letters of the first name and then add 01 and if we have someone with a similar name in the same postal code, we add 02 to the end. Example: John Anybody, 221 Whatever St., Anytown, MD 21376 21376ANYJO01. Now my lookup box will pull everything except the CustomerID and the State.

    Any ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Any SP3 issues? (Access 2003 SP3)

    There are many reports of problems with combo boxes in Access 2003 SP3. MVPs mention that Microsoft is aware of the problems and working on a solution...

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Niagara Falls, New York, USA
    Posts
    1,878
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Any SP3 issues? (Access 2003 SP3)

    Hi Weldon

    Iím facing the same issue you describe in this post.

    Hans has been very helpful responding to my post, see the following for further information:

    A2003 SP-3 Combo Box Issues? (a2k (9.0.6926) SP-3 Jet 4.0 SP-8) <post#=681278>post 681278</post#>

    1. Did you get your problem resolved?

    2. Specifically what did you do to fix your combo box problem?

    3. Have you found any other descriptions of the combo box problem and solution on the internet, Microsoft, etc?

    4. Have you stumbled on any other conversion issues from earlier versions of access to Access 2003 SP3?

    Thanks, John

  4. #4
    3 Star Lounger
    Join Date
    Feb 2004
    Location
    Moundridge, Kansas, USA
    Posts
    342
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Any SP3 issues? (Access 2003 SP3)

    Hi, John. No, I have not resolved my problem. It is not a big issue, although once there is a fix I definitely want to implement it. I haven't dug around as much as others and am glad for the extra links you provided. I may see if I can get our working with those suggestions.

    Question 4. Yes, I have. I used to have the Formatting (Form/Report) toolbar on so that I could at a glance see which field I was in on those fields that don't have a label. I can turn the toolbar on, but the field displayer on the left hand corner is grayed out. That's the only other issue that I know of right off. See attachment.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •