Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Phantom attachments (XP 2000 professional)

    Like fjbr in <post#=540738>post 540738</post#> I -since starting to use AVG Home edition, get a paper clip on the majority of incoming emails, have read the response on the AVG forum but [Alas] can't make head or tail of the answer given on their forum which is :-
    Outlook Express has a bad habit of not displaying them properly because MS didn't follow the standards for inline attachments. This leaves you with 3 options the first is obvious and do nothing, the second is disable them from the Configure button in the Email Scanner (there are two options for this one incoming, one outgoing) and finally you can set your OE up to only show plain text emails (which is boring but safe considering the security issues that HTML formated emails have).
    At first glance it seems so simple but I can't [as the instructions say- ...disable them from the Configure button in the Email Scanner.] Can someone please explain further. Many thanks. <post#=1917>post 1917</post#>
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Phantom attachments (XP 2000 professional)

    Just to clarify: you are using Outlook Express with AVG, and AVG is adding a "certification attachment" to each message. According to one web post:
    <hr>Open the Control Center, double-click the Email Scanner, click the Configure button and remove both checkmarks next to the options labeled Certify mail.<hr>
    Does that make sense?

  3. #3
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Phantom attachments (XP 2000 professional)

    The Control Center is not in Outlook Express, but in AVG.
    In Windows, select Start | (All) Programs | AVG Free Edition | Control Center.

  4. #4
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Phantom attachments (XP 2000 professional)

    Many thanks HansV .... as the saying goes... easy when you know how... another small but irksome idiosyncrasy bites the dust & another tick box checked.
    No doubt as the days go by I shall encounter more of the same which - though trivial in themselves - can be a nuisance. Oh yes, just like this one that has
    just crossed my mind, it has to do with the "desktop" so in keeping with the rules of the forum which I was exhorted to adhere, I will post it in another thread.
    Many thanks again. S F.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

  5. #5
    5 Star Lounger
    Join Date
    Oct 2007
    Location
    Darlington, Durham, England
    Posts
    711
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Phantom attachments (XP 2000 professional)

    Pardon my ignorance jscher yes I am using OE with AVG free edition which is adding a "certification attachment" to almost every email but not all for some reason. I seem to fall down at the first hurdle, that of the "Control Center"; where do I look for that? The only term I have heard with the word "Control" in it is the Control Panel from where programs can be un-installed etc. Obviously till I find the gate to this Center the rest of your directions are futile. Regards S Fox.
    Dave
    <img src=/w3timages/redline.gif width=33% height=2>
    True happiness is not what you have to live WITH but what you have to live FOR. ASSBG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •