Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    330
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Using openargs with reports (Access 2003)

    I have a text box in the footer of a report. I want it to have the OPENARGS value but I can't seem to reference it properly. Can someone show me how please?
    "Heading for the deep end"

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Using openargs with reports (Access 2003)

    Set the Control Source of the text box to

    =[OpenArgs]

    (It works in Access 2002, can't test in 2003 at the moment)

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    330
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Using openargs with reports (Access 2003)

    Thanks Hans,

    I actually thought about that while driving home. It is good to know that I was actually on the right track! It will have to wait now till monday before I can test it, but here's hoping.
    "Heading for the deep end"

  4. #4
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Brisbane, Queensland, Australia
    Posts
    330
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Re: Using openargs with reports (Access 2003)

    Thanks again Hans, it worked perfectly.

    Regards,

    Allan
    "Heading for the deep end"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •