Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2001
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    W97: INS Not Overtyping (W97: SR2)

    Hi

    For some reason on one particular machine (Dell Optiplex 133) the INS key doesn't overtype as it should in Word 97.

    I've replaced the keyboard and it does exactly the same thing.

    I've check the Regional Settings in Control Panel, Set the Language correctly in Word - and rebuilt the Normal.dot and it still doesn't work.

    NE1 else got any ideas?

    Cheers

    Nick

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    St. George, Maine, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W97: INS Not Overtyping (W97: SR2)

    Nick,

    That machine lacks SR-1.
    See MS Knowledge Base article Q198148 for details.

    Bob_D

  3. #3
    New Lounger
    Join Date
    Feb 2001
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W97: INS Not Overtyping (W97: SR2)

    Bob

    Thanks a lot ...

    I was pulling my hair out over that one (not that I've got much left anyway!!) [img]/forums/images/smilies/ohmy.gif[/img])

    Next time I'll make sure I check the KB b4 posting - sheesh!

    Cheers

    Nick

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W97: INS Not Overtyping (W97: SR2)

    Thnx. I had to reinstall O97 and couldn't remember what was going on when the "new" install did this. I forgotten the patches completely. <img src=/S/doh.gif border=0 alt=doh width=15 height=15>
    Granville

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •