Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Oct 2007
    Thanked 0 Times in 0 Posts

    Windows Media Player 11 (Windows Media Player 11)

    Hello Loungers,

    I have vexing problem. Vista came installed on my new computer and I have an issue with Windows Media Player 11 that I just can't find a fix for. Maybe one of you will have a solution. With every song that's played, at approximately 10-15 seconds from the end of the track, the music skips for about 2 or 3 seconds. The same tracks don't do this when played on another computer or with another program, so I've isolated the problem to WMP 11. I've downloaded updates from the mirosoft site to no avail. I've also tried to download WMP 11 and reinstall, but a message telling me I've already got a newer version (I assume since I updated mine) pops up and I can't reinstall WPM 11. Does anyone have any ideas how I can get rid of this problem? I'd rather not call Microsoft because it'll cost me a bundle - I'm a deployed serviceman in Korea. I'd appreciate any ideas. Thanks, MVD

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Thanked 28 Times in 28 Posts

    Re: Windows Media Player 11 (Windows Media Player 11)

    Welcome to Woody's Lounge!

    Try disabling sound enhancements:
    - Open the Sound control panel.
    - Activate the Playback tab if necessary.
    - Right-click Speakers and select Properties from the popup menu.
    - Activate the Enhancements tab.
    - Tick the check box "Disable all enhancements".
    - OK your way out.

    You might also look for an updated driver for your sound card on the computer or sound card manufacturer's website.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts