Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2007
    Location
    Woodstock, Virginia, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer acts like default, but it's not (7.0.5730.11)

    IE is not my default browser, but it pops up when I click on a link in an email, along with my default browser. Is there a setting I can adjust to stop this behavior?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Internet Explorer acts like default, but it's

    Which program do you use for email?

    You might take a look at the File Types settings for URL/HTTP to see whether you have different browser settings mixed in. There's an illustration in this thread: 'Locate Link Browser' message in Outlook.

  3. #3
    New Lounger
    Join Date
    Sep 2007
    Location
    Woodstock, Virginia, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer acts like default, but it's

    I'm using Outlook XP sp3. I've followed your suggestion and am about to test it.

  4. #4
    New Lounger
    Join Date
    Sep 2007
    Location
    Woodstock, Virginia, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Internet Explorer acts like default, but it's

    Just closed all browsers, then opened Outlook and clicked on a link. It was glorious! Only Firefox opened, just as I wanted. Thanks for the suggestion, and to Wylly Wylly for the technique.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •