Results 1 to 2 of 2
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,470
    Thanks
    30
    Thanked 62 Times in 58 Posts

    KB shortcut for formatting not working (20002)

    Positing the cursor within a word used to be enough to select a format (e.g., CTRL+U). It no longer works. The entire word must be selected.
    The only new software on the system is Adobe Pro version7...is that the problem? Any other ideas?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: KB shortcut for formatting not working (20002)

    This is linked to an option in the Edit tab of Tools | Options...

    If the check box "When selecting, automatically select entire word" is ticked, you can format a word by clicking anywhere in it and clicking the appropriate toolbar button or pressing the appropriate shortcut key.
    If that check box is clear, you must select the word before applying the formatting.

    It's up to you which is the lesser of two evils...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •