Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hyperlink doesn't work in Firefox (FrontPage 2003)

    I am trying to insert a hyperlink into a web page and FrontPage has created the following code: Link

    In IE7 this opens the required pdf document but in Firefox nothing happens. I don't understand why this should be and would appreciate help in amending the code to work in both browsers.

    Many thanks

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlink doesn't work in Firefox (FrontPage 2

    I would suggest this is more likely to do with Firefox than the code you have.

    Can you open other links to .pdf's in your version of Firefox?

    Can you post a live link for others to test?

  3. #3
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlink doesn't work in Firefox (FrontPage 2

    Sorry Leif, I found it to be my mistake but thanks for pointing me in the right direction. I eventually found multiple copies of the document in my download folder so I think that the downloads were so small I was missing the normal download dialogs.

    For the purposes of anyone else reading this, the solution was in Firefox's Tools>Options>Content>Configure how Firefox handles certain types of files. Pdfs were set to download only and changing this setting enabled Firefox to open pdfs, albeit for me in a separate reader (I use Foxit) rather than in a new browser window as per IE7.

  4. #4
    New Lounger
    Join Date
    Mar 2008
    Location
    Barefoot Bay, Florida, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlink doesn't work in Firefox (FrontPage 2

    Thank you David for posting how this was fixed. I had the same problem and have never figured it out. THANK A BUNCH

  5. #5
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Nottingham, Nottinghamshire, United Kingdom
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hyperlink doesn't work in Firefox (FrontPage 2

    Glad I could help, and thanks. Funny seeing your reply tonight - just arrived back a couple of hours ago from Florida, been "doing" Disney (or was that being done?). Quite an experience and my 10-yr old thoroughly enjoyed it.

    David (Mansfield, Nottinghamshire in England)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •