Results 1 to 9 of 9
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    WMP - Weirdness (WinXP SP2, WMP 11)

    So I am on a web page. No video's or any such links that I see.

    Suddenly WMP opens. I see from a monitoring program I run that UDHISAPI.DLL in Cocuments and settingsLocalServer has been modified.

    I've never seen something like this happen before. Any idea why it would?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    Is this any web page in particular? Or all web pages?

    Does WMP actually play anything?

  3. #3
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    I was on this web page. Has never happened before anyplace else. It opened to the library tab in WMP but did not play anything. The most strange part was not just the auto opening of WMP but the update of that DLL in the local service account.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    Do you really mean the Lounge web page? If not, can you post the URL? Have you run any malware scans?

    Joe
    Joe

  5. #5
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    No I didn't mean the lounge page, I forgot to post the URL.

    Anyway it has happened 3 times today again. WMP just pops up and does nothing. The last time it happened, I closed WMP, went to another web page and then came back to the page where WMP opened but it didn't occur again.

    it seems this keeps happening and has something to do with opening web pages. I am usually up-to-date on spyware blocking but will try a scan later. I don't see what value forcing open WMP would be though. I suspect there is some convoluted setting in WMP that is causing it to pop open.

  6. #6
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    I did a spyware scan but all is clear. Has happened a couple more times since I last posted this. Now starting to track times that it occurs to see if it happens on some sort of schedule.

  7. #7
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    Edited for language by HansV

    Problem seems to be fixed. I turned off all auto update and go to the internet stuff I could find in the options. Then APPLIED the changes (nothing will change until you click applu which is a nicely hidden as a separate menu item). Haven't had any problems so far today. Hope this is the solution because it was very annoying problem.

  8. #8
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    "I turned off all auto update and go to the internet stuff I could find in the options"
    Where did you do this?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  9. #9
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: WMP - Weirdness (WinXP SP2, WMP 11)

    If you right click on the button in the left top corner and then select tools. There are options there.

    Anyway I solved the problem and it wasn't what I thought.

    I have a unique mouse. It is a touchpad mouse from Cirque (http://www.cirque.com/pages/?section=3&page=31). On the left hand side are touch buttons for opening up for default apps. One of them is the default media player. Apparently, my thumb sometime brushed these buttons which was enough to mysteriously open WMP 11. Sigh.

    I've used touchpad mice for at least the last 14 years or so. This one is a new model that I replaced an older model with. It seems to be more sensitive when it comes to those buttons.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •