Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, Texas, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Networking Problem

    I have 1 PC (Win98) that networks with my cable modem but I can't get it to network with my other PC(Win98SE) and the printer. The master PC (Win98SE) can ID the 2nd PC but can't connect to it. I'm using a Netgear RP114 Router. All of the drives and File and Printer sharing on both machines are enabled.

    Any suggestions are appreciated.

  2. #2
    ileacy
    Guest

    Re: Networking Problem

    According to the <A target="_blank" HREF=http://www.netgear.com/product_view.asp?xrp=4&yrp=12&zrp=93>Netgear RP114</A> product description, this device supports DHCP and NAT.

    The correct configuratiion for each of your client PC's is to set them up as DHCP and let the router assign your internal addresses.

    The problem with networking between your PCs may be fixed by changing to DHCP. If not, it is most likely caused by not setting the same Workgroup Identification on both systems.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, TX, Texas, USA
    Posts
    243
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Networking Problem

    Ian,
    Thank you for taking the time to reply. I accidentally discovered what the problem was by asking my wife to compare her Networking Config with the same on my PC. It turned out that her PC was missing the EtherNet Card under NetBEUI. Once I got that into her PC, VOILA!, everything clicked.

    Again, thank you for your time and support.

    Eli

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •