Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    DMA Option not Shown

    Recently I did a reformat and complete reinstall of XP sp2. Now the encoding times from Premiere Pro are twice as long as they had been. I suspected that the DMA might not have been enabled on my hard drive controller (Intel 82801DB). When I go to Device Mgr. the option to use DMA does not show on the IDE ATA/ATAPI controller nor on either the Primary nor Secondary IDE Channel. I have checked my BIOS and the DMA is enabled.

    My system is a Dell 4550 with a P4 2.4 cpu, 1g mem, 2 hard drives Seagate 60 gb system, Maxtor 80gb data,
    Dell mother board with Intel 845PE chipset

    Can anyone advise me on how to proceed?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,576
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: DMA Option not Shown

    Did you make sure have all the latest Dell drivers ?

    Joe
    Joe

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: DMA Option not Shown

    Are you using the Intel Application Acceleratordrivers?
    They can be used on the Intel 82801DB and others in that series.

    I also had been using the AA from Intel and found that it masks the DMA tab and gives you no option to change it.
    I eventually uninstalled the Intel AA by way of AddRemove and let the system install the defaults for the HDs and the DMA tab then reappeared as an option.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: DMA Option not Shown

    You had the right answer Bob!
    When I removed the Intel Application Accelerator the DMA option showed up.

    Unfortunately that was not the source of my slow down. Both devices were shown as using Ultra DMA mode 5.
    Do you have any other thoughts why my system is encoding at apparently half speed. I checked the Performance Chart while it was encoding and that showed virtually 100% CPU usage.
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •