Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2007
    Location
    Leeds, Yorkshire, United Kingdom
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 send mail (Vista Business)

    Hi

    I'm having real problems with Outlook 2007 send/receive. Mail comes in - but no mail is sent - it remains in the Outbox. Error message is "0X800CCC80 - None of the authentication methods supported by this client are supported by your server." I've tried re-setting the e-mail account settings, and the IT support company I use have no idea. I would be most grateful for any (polite ! ) suggestions. TVM

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outlook 2007 send mail (Vista Business)

    Welcome to Woody's Lounge!

    Try this (I'm using an older version of Outlook, so it might be slightly different in Outlook 2007):
    - Select Tools | E-mail accounts...
    - Click 'View or change existing e-mail accounts' and click Next.
    - Select the account you're using, then click Change...
    - Click 'More Settings...'
    - Activate the 'Outgoing Server' tab.
    - Clear the check box 'My outgoing server (SMTP) requires authentication'.
    - OK your way out and see if the problem is gone.
    - If not, return to the More Settings dialog.
    - Activate the Advanced tab.
    - Clear the check box 'This server requires an encrypted connection (SSL)'.
    - OK your way out.

    One other thing to check is whether your antivirus/security program scans outgoing mail. If so, try turning off this feature temporarily to see if it helps. If not, I'd turn it back on!

  3. #3
    New Lounger
    Join Date
    Nov 2007
    Location
    Leeds, Yorkshire, United Kingdom
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2007 send mail (Vista Business)

    Hans - you are a star!
    Thank you - everything appears to be fine now (your first suggestion seems to have fixed it - so I didn't need to turn off my anti-virus etc).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •