Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sound won't play in PP (2003)

    My friend's computer--Win XP
    I tried inserting an mp3 and a wma sound. Neither will play in PP. The files do play in WMP. I brought up the MCI player by going to Run>mplay. Both files do play. When I first brought up the MCI player I received an error message stating that another program was using the player. My friend has the I Tunes player and Real Player on his machine. The error message suggested clicking on a button to fix the problem. I did click on it but it did not help.
    I changed the file associations for mp3 and wma to open with WMP. That did not help.
    I am guessing that one of those two programs did something to the MCI player so that they will not play in PP; however, I am not sure. Is there something else I should be looking for?
    Thank you very much.
    Alan Silberlight

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sound won't play in PP (2003)

    Are these sound files downloaded from iTunes? Such files are DRM protected, and PowerPoint can't handle that.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts

    Re: Sound won't play in PP (2003)

    If you got them from itunes then as Hans said ppt wont play them

    If not the problem could be real player or similar sometimes installing WMP again helps restore settings

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sound won't play in PP (2003)

    Thank you, Hans and John. The mp3 in question was one that I created using my friend's computer. I do agree that the problem could be with Real Player. Do you think that it is advisable to uninstall Real Player besides re-installing WMP?
    Thank you again.
    Alan

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sound won't play in PP (2003)

    Does your friend need RealPlayer any more? It was used a lot 5 years ago, but it has declined in popularity, so there are few websites left that require its use (the "Listen Again" service for BBC Radio 3 is one).

    If RealPlayer is not essential to him, I'd uninstall it.

  6. #6
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sound won't play in PP (2003)

    Thank you, Hans. I agree and will suggest that we uninstall Real Player. I have one question, though. You suggested reinstalling WMP. Isn't it the MCI player that PowerPoint uses rather than WMP?
    Thanks again. Much appreciated.
    Alan

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Sound won't play in PP (2003)

    It was John Wilson who suggested reinstalling Windows Media Player. He's a Microsoft MVP for PowerPoint.

    It's true that PowerPoint uses the MCI player (MPlayer2.exe), but since this is installed in the C:Program FilesWindows Media Player folder, it is well possible that reinstalling Windows Media Player also reinstalls the MCI player. It can't hurt to try it.

  8. #8
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sound won't play in PP (2003)

    Thank you, again, Hans (and John). I will re-install WMP when I have access to my friend's computer and I'll let you know the results.
    Alan

  9. #9
    3 Star Lounger
    Join Date
    Feb 2007
    Location
    Durham, Durham, United Kingdom
    Posts
    286
    Thanks
    0
    Thanked 10 Times in 10 Posts

    Re: Sound won't play in PP (2003)

    Alan

    As you say PowerPoint uses the mci to play video but reinstalling WMP often resets things that third party programs (maybe real player) mess up.

  10. #10
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    Belle Harbor, New York, USA
    Posts
    256
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Sound won't play in PP (2003)

    Success!!! Thank you both! I took the following steps:
    1. Uninstalled RealPlayer (no ra files on computer..no need for RP)
    2. Re-installed WMP
    3. Uninstalled Office Professional 2003
    4. Reinstalled Office Professional 2003
    Sound played but only upon click. Could not get sound to play at beginning of Slide 1.
    Checked that everything was OK by creating a blank presentation with music. Played perfectly.
    Rebuilt Slide 1 of my friend's presentation to put music in first. Then I added the graphics. (There was no entrance animation) Played perfectly throughout the 9 slides of his presentation.

    Thank you again for your help. Much appreciated.
    Alan Silberlight

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •