Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Toronto, Ontario, Canada
    Posts
    230
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Footnote Question (Word97 SR2/WinNT4.0 (sp 6))

    I know there are at least 9 workarounds provided by MS to fix the problems with footnotes. A user has about 250 footnotes in a document and for some reason on her latest draft, three of the footnote line separators disappeared. Reset does not work. What she's been doing is cutting and pasting the f.n. separator line in. There are no empty paragraph spaces, which I understand can cause the f.n. line to disappear. Any ideas?
    Patricia

  2. #2
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Pune
    Posts
    310
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Footnote Question (Word97 SR2/WinNT4.0 (sp 6))

    The document Page Setup must be having a Different First Page layout, and the first page may not have a separator defined. And the pages with the missing separators may be the first pages of different sections which are "same as previous" sections.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Footnote Question (Word97 SR2/WinNT4.0 (sp 6))

    Hi Rajesh:
    Could you explain this further? I can't find a connection between the header/footer & the footnote continuation line. I know you can choose to restart numbering each section, but I haven't seen a way to set the continuation line for each section.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •